Subaru Forester Owners Forum banner
1 - 6 of 6 Posts

·
Registered
2010 Forester XT
Joined
·
122 Posts
Discussion Starter · #1 ·
I've been hearing this big CLANG! when I back up, but it does not happen all of the time. It happens around 35% of the time. It happens sometimes happen when I back up slowly, but it happens more when I back up a little faster.

It seems to be coming from the lower front, towards the right side.

Anyone have an idea what it could be? Suspension? Sway bar? Endlinks? I haven't crawled underneath to check.

My Forester has about 3,800 miles.
 

·
Registered
2007 Forester Sports
Joined
·
603 Posts
I've been hearing this big CLANG! when I back up, but it does not happen all of the time. It happens around 35% of the time. It happens sometimes happen when I back up slowly, but it happens more when I back up a little faster.

It seems to be coming from the lower front, towards the right side.

Anyone have an idea what it could be? Suspension? Sway bar? Endlinks? I haven't crawled underneath to check.

My Forester has about 3,800 miles.
i have seen this before someone said it was a automatic test of some sort maybe brakes ... im sure someone will clarify
 

·
Registered
2010 Forester XT
Joined
·
122 Posts
Discussion Starter · #3 ·
i have seen this before someone said it was a automatic test of some sort maybe brakes ... im sure someone will clarify
Yeah, I've seen that post, too. I believe that one's for the ABS test, and that usually happens when moving forward, and it's not as noticeable.

The CLANG I'm noticing is loud.
 

·
Smooshed FOTY 2011
2005 Lifted 2.5 XT 5-Speed MT Dual-Range
Joined
·
5,732 Posts
Do you feel anything when you hear the clank? Anytime I reverse or drive forward from just starting the car, I get a sort of a clank along with a VERY minimal bump in the drivetrain. It happens each and every time after I start the car. And yes, it'll happen quicker if you reverse quicker in my experience with it. I wasn't sure if it was a brake test, the transmission doing it's thing, or the AWD "kicking in", wasn't sure. But mines been doing that for the past 30,000 miles, so I figure it's normal as it's never got worse, always consistent.
 

·
Registered
2010 Forester XT
Joined
·
122 Posts
Discussion Starter · #5 ·
Blue Fox...no, I do not feel anything when it happens. I just hear it. I do hear that test "thump/thug" and that one does not worry me as it's been covered here and validated my many.
 

·
Registered
2005 Impreza RS Wagon Auto
Joined
·
3,658 Posts
Yeah, I've seen that post, too. I believe that one's for the ABS test, and that usually happens when moving forward, and it's not as noticeable.

The CLANG I'm noticing is loud.
My Foz does this too in the same fashion on the passenger front tire. I have a feeling it is the slack in the CV joint and trans or my wheel bearing on its way out. I have been ignoring it for a good year, if something happens then I'll know lol.
 
1 - 6 of 6 Posts
Top