Subaru Forester Owners Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I just finished replacing the headgaskets on my 2005 subaru forester. I have everything about done but there is a bracket on one of the bellhousing bolts and i cant figure out what it is for. I attached a pic if anyone can help me out i would appreciate it. Im not sure i even put the bolt with the bracket in the right place but it looked like there was a worn spot where it used to be.

 

Attachments

·
Administrator
Joined
·
15,368 Posts
G'day & Welcome @cmarsubaru

On my MY'03 a cable with a brown connector is attached to that bracket - but that's all.

BTW:
For the best forum experience, we recommend completing your "Public Profile". Specifically, the "About Me" section (Edit Your Details). This displays every time you make a post on the forum. This will provide information members may need to reply to your forum posts. You can edit this field via the "User Control Panel", aka, "User CP.

If you're using a mobile device, you may need to use a laptop or desktop computer to see all the user tools.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
I don't see a cable with a Brown connector any idea where it connects to? your bracket is in the same spot?
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
38,982 Posts
@cmarsubaru that's where the engine wiring harness connectors are attached. On our '03 X, there's 2 large connectors, a brown one & a gray one.

The picture below is from our '03 X AVO turbo installation project, so the engine wiring harness connects had to be relocated... repositioned & the bracket was removed.

Bobby...


['07 FSXT MODding Journal] ['03 X MODding Journal]
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
those main cables with the clamp mechanism is supposed to connect to that? i have it bolted to a bracket just behind the intake manifold dont see how they would connect to the other bracket. Anyone have a pic the pic you posted doesnt show up for some reason.

Now it shows up i dont see those wires i hope they arent under the intake manifold somewhere
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
38,982 Posts
Your '05 could be different. Look around for the engine wiring harness, which has to plug in to the harness that comes thru the firewall... towards the passenger side, assuming you're LHD? :confused:

Bobby...

['07 FSXT MODding Journal] ['03 X MODding Journal]
 

·
Registered
Joined
·
19 Posts
Discussion Starter #8
Also my car is a 2.5 x with a sohc engine if that matteres i dont know

I dont see any plugs like that coming out of the firewall. Are they for the variable valve timing my car doesnt have that so maybe the bracket is there for no reason on my car? Ill take another look again tomorrow.
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
38,982 Posts
There has to be a connection from the engine wiring harness to the cabin wiring harness. :confused:

Curious... my '07 FSXT has those cables, but they've been moved near the passenger side strut tower.

Take a look at the picture on this post in another thread.

Bobby...

['07 FSXT MODding Journal] ['03 X MODding Journal]
 

·
Registered
Joined
·
19 Posts
Discussion Starter #10
Went to the subaru dealer and one of the mechanics said that the wires that connect to that bracket are from the manual transmission mine is an auto so nothing connects to it.
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
38,982 Posts
@cmarsubaru our '03 X is also a 4EAT... an auto.

Again...
There has to be a connection from the engine wiring harness to the cabin wiring harness.
Take a look at the picture below, from another project. See the large black grommet, that's the pass thru for the cabin to engine wiring harness. Follow that & you should find those connectors.

Bobby...


['07 FSXT MODding Journal] ['03 X MODding Journal]
 

Attachments

·
Registered
Joined
·
19 Posts
Discussion Starter #13
Just rechecked the wires coming out of that grommet and i have no dissconnected wires. All i have are the three main wire harnesses that are already connected and attached to different brackets. The o2 sensers that are too low to reach the bracket and the mass air sensor which os also connectcted. the engine is running great and no check engine lights so i think everything is fine.

maybe the 05 is different
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
38,982 Posts
Bottom line, as long as the connectors are connected & secure, you're good.

Also, if you can post a picture of where those connectors are located, that could help the next member with this question. :wink:

Bobby...

['07 FSXT MODding Journal] ['03 X MODding Journal]
 
1 - 14 of 14 Posts
Top