Subaru Forester Owners Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I recently bought an 04 forester xs head gasket & timing belt done 10,000 miles ago(verified)...first start this morning I noticed a puff of smoke out of the exhaust..drove 3 miles lost power and started smoking terrible..made it the 3 miles back home losing oil all the way..when I checked the dip stick an hr later it read overfull any ideas on what could have happened..car starts up no problem but blows smoke out the tailpipe
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
40,907 Posts
@04ForesterXS I see this is your first forum post, so welcome to the forum from Oregon! :biggrin:

Questions: :confused:

[1] Was any maintenance done before your drive?
[2] Is the CEL lit? If so, what codes are stored?
[3] Is the oil leaking only from the tail pipe?
[4] How is your coolant level?

Bobby...

['07 FSXT MODding Journal] ['03 X MODding Journal]
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Oil light came on the night before so I added 2 quarts but didn't run it til next morning..the CEL was on when I bought it 4 months ago was all misfire codes and an evac code but the car ran great..ive put approx 4,000 miles on it...oil is not dripping out of tailpipe only smoke..the oil is coming from somewhere on the passenger backside of engine.

Coolant is full
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
40,907 Posts
Okay CEL on, but runs good & the coolant is full.

More questions: :confused:

[1] When the low engine oil light came on & you added 2 quarts of oil, did you check the oil level? Any chance you overfilled, added too much oil?
[2] Did the engine smoke before you added those 2 quarts of oil?

You're going to have find out where that oil is leaking from?

Bobby...

['07 FSXT MODding Journal] ['03 X MODding Journal]
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
It was not smoking before that morning start up and yes it's very possible I overflowed the oil it was dark out and I automatically assumed because the light came on 2 quarts would be ok I'm sure I overfillled it because considering all I lost and it's still pretty full
 

·
Premium Member
2018 X3 M40i / 2016 X3 xDrive35i
Joined
·
1,632 Posts
The oil light on these cars is oil pressure..not necessarily indicating low oil level. Pickup tubes, oil pump, faulty sensor...several possibilities. I'd bet you overfilled and you're pooling oil in the cylinders and leaking out the rear main. I'd recommend drain and refill to start, but there may be lasting damage done..not considering what caused the oil light to trigger to begin with.
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
40,907 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
It Worked!!! I want to thank you so much Bobby for your help..drained it he had almost 2 gallon in it. The oil pressure sensor was what caused the oil light to keep popping on..no more smoke and the excess was blowing out the crankshaft fins...now just have to change the spark plugs cause I'm sure they're oil drenched..thanks again for your help
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
40,907 Posts
1 - 9 of 9 Posts
Top