Subaru Forester Owners Forum banner

1 - 20 of 29 Posts

·
Registered
2010 Forester M
Joined
·
97 Posts
Discussion Starter #1 (Edited)
Waited all week to put my Alpine iX-w404, bluetooth, and sirius in.
Friday night tested everything indoors


took about 2 hours to get everything in and tucked away.


gps and sirius antennas. in a few weeks I will relocate these out of site.

3/7/2010 these have now been located under the dash. pic to follow if possible.
http://www.subaruforester.org/vbulletin/f77/2009-powered-sub-install-info-included-hu-20-pin-connector-pictures-54249/


iPod in the center console for now,

moved ipod to the glovebox, now I have the option to lock it up if necessary.



the adapter fit well, but the contour of the dash make in impossible to have a flush fit.


Once the stereo was in and working for the most part, I reassembled the interior and installed the MOMO shift knob.


Next was the switch for the fog lights:



Amp and sub installed today 3-14-2010 used pretty much the same rout for amp power as others so I didnt bother with photos. wiring still needs to be cleaned up, sub will go under the passengers seat as soon as I get a longer piece of speaker wire for it. I want everything to be invisible when I am done, I think I can achieve that, the sub, when I push it all the way forward, is impossible to see. the amp is black, I removed the shiny badging, all cables are going to be under the carpet when I am done, but for now I want to keep things accessible I need about 2 weeks to break in the sub and then I will turn up the gains and boost a bit and use the subwoofer control in the head unit to fine tune.



Took a better photo of the HU, after looking at the new bezel, and looking here, I think I am going to stick with the stock bezel, those side things dont look too bad, I would prefer to use the money for sound deadening and the trailer hitch which is all I have planed to do in addition now.



  • Fog lights installed, but not aimed. photos comming. aimed 3-7-2010 may be too high, nighttime will tell. night has fallen and they seem ok, will see if I get flashed this week.
  • Front side windows tinted legal. 2-17-2010
  • Pep Boys mudflaps 15 bucks. still not keeping the sides clean, may try alternatives. ordered rally armour basic 3-3-2010
  • Ipod cable to the glovebox, this way I have the option to lock it up. 3/12/2010
  • Silver star lights installed. 3-7-2010
  • Covered the stupid yellow airbag light for the passenger seat put there for idiots. 3-10-2010 done.


    Stereo
    • Head unit Alpine iXA-W404
    • Nav Unit Alpine NVE-M300
    • Bluetooth Alpine KCE-400i
    • Satellite Alpine Sirius KCA-SC100
    • Speakers Polk Audio 4X DB651s
    • Subwoofer Pioneer TS-SW841D Shallow mount 8"
    • Amplifier for sub JVC KS-AX4302
    • iPOD 80GB 5.5gen
    • iPOD#2 8GB 4th gen Nano
    • Phone Blackberry Tour 9630



    To be installed:
    • Legacy key with integrated transmitter comming this week. updated 3/8/2010, went to annapolis Subaru, subarupartsgirl was not able to confirm it will work on a 2010. plan is to wait, maybe they will add to the 2011 and I can get one then.
    • Poor man's sound deadening. I have 10X10 dynamat for the speakers, I may try using Gorilla tape and see if there is a noticeable improvement.

    Wish list:
    • Hitch
    • dynamat all doors
    • steering wheel controls. could not get the PAC adaptor to work.
    • PLX device
    • Scanguage
    • 2010 legacy ingegrated key.
    • Better mud flaps, I have the basic rally armor mud flaps in a box, I may try to make my own next weekend.
    • Cargo cover, dealer was supposed to give me one, I emailed him a few weeks back said he would order me one, haven't heard back yet.
    • laser/Radar detector, havent had one in years, probably don't need one but I like to know if I am being monitored.
    • plan to do something in the cargo area with those 2 recesses on the sides, they nees some sort of mesh fencing to be useful, as it is they might as well have not put them there.

here is a video testing the stereo before installation:
Pre-install video

Credits
Finally, I would like to say a special "Thank you" to those who blazed the trail before me without their experience and photos I would have had a much more difficult time.

http://www.subaruforester.org/vbulletin/f77/after-market-cd-player-install-09-a-55782/
http://www.subaruforester.org/vbulletin/f77/kenwood-ddx812-kna-g510-ktc-hr200-kca-ip300v-gxm-30-installed-09-forester-limited-38648/
http://www.subaruforester.org/vbulletin/f77/upgrade-stereo-62722/
http://www.subaruforester.org/vbulletin/f115/aznfolife924s-official-mod-journal-59199/
http://www.subaruforester.org/vbulletin/f77/update-2-rest-build-69238/
 

·
Registered
2004 Forester XT
Joined
·
372 Posts
Is that the 404 Alpine unit? How's the iPod connection speed with searching and stuff? I've have several Alpine iPod setups and (even though I love Alpine) they have been slow with the iPod...
 

·
Registered
2009 Premium X AT
Joined
·
863 Posts
Saw it in person at the subaru meet last week... Looks good! I think the 2010 dash system is different.... the gauge lights up a dark blue on yours.... mines a lighter navy blue... and it lights up almost the entire circular thing... just something i noticed.
 

·
Registered
2010 Forester M
Joined
·
97 Posts
Discussion Starter #4 (Edited)
yes it is the iXA-W404 it is reasonably fast, I have, I had a ixa-305, and a couple pioneer's before, this is by far the best. I made a youtube video of it here. actually 3 altogether.iXA-w404,

I will have to make another video once I have it installed in my Forester. The other 2 videos are on my youtube page.
 

·
Registered
2010 Forester M
Joined
·
97 Posts
Discussion Starter #5
just washed it today:

hid the gps and nav antennas under the dash.

ordered patch cables for the new sub amp. box fits fine, just need to order the sub. shopping now.
installed the silver star bulbs, re-aimed the fog lights. I really cranked them, hopefully not too much I am getting tired of doing this.
will install amp and sub next weekend and get the steering wheel adaptor hooked up.
should have my legacy key ready by then as well.


 

·
Registered
SH10 2.5X Premium 4EAT
Joined
·
260 Posts
this is coming along so well and nice! u know ur craft bro! kudos to u!
- jealous noobie! :D
 

·
Premium Member
2008 XS 4EAT
Joined
·
9,827 Posts
Nice, the Momo shift knob looks like it should have been there originally.
Having not seen too many manual 09-10's the shifter seems short is that the way they come, I like it.
 

·
Registered
2010 Forester M
Joined
·
97 Posts
Discussion Starter #10
Axxman,

Do you have your Sirius antenna under the dash? If so, what's the reception like?
yes, the Sirius and GPS antenna is directly under where they are pictured in the photo above. gps works flawlessly, sirius good as well, I had this set up in my previous car, I am sure the roof performs better but I am happy with it as it is. GPS gets the full 12 satellite lock. works for me.
 

·
Registered
2010 Forester M
Joined
·
97 Posts
Discussion Starter #11 (Edited)
Nice, the Momo shift knob looks like it should have been there originally.
Having not seen too many manual 09-10's the shifter seems short is that the way they come, I like it.
it is the way they come, for me, it falls easily within reach. not too long a throw so between gears, I would'nt call it quite a sport shift feel, but it is closer to sport than not. the momo was 65 bucks, it is made from billet steel or aluminum with a smooth anodized finish. the oem shifter felt like a kia, had to get rid of it.

this arrived friday, I have the box pioneer makes as well, it fits perfect under the passenger seat. will connect the amp tomorrow and take photos.



 

·
Registered
2010 Forester M
Joined
·
97 Posts
Discussion Starter #12
scared myself

gotta come clean here, I gave myself a bit of a scare last night as I had the dash apart running the patch cables to the amp. I was packing the wireing for all the stuff up into the dash trying to tie things up so that nothing would ever come loose. I have 1 wire that powers all the modules, I have a connector at one point so that I can pull it apart and re-connect to reset the sirius module as sometimes it hangs. I like to keep that accessible so I can reset the sirius module in a hurry. well I had the system on listening to the sat radio while I was doing this, dumb I know. and I must have touched something, radio went out, interior lights went out, and the remote door undock stopped working. checked fuses under the dash. all good. Went to the under hood fuse panel, looked at the legend, one fuse for audio, it was fine. at this point I am thinking I will need to visit the dealer. It was dark at this point, all I had was a flashlight. Went inside franticly searching for online wiring diagrams, didn't find anything, none of the in-line fuses blew, went back out and decided to pull every fuse, I got lucky, under the hood, fuse number 9 was blown, the legend said it was for backup lamps. 20amp. put the replacement in and the lights came on, radio worked, and the remote worked after I inserted the key and re-synched it. finished reassembling the interior and waited until morning to run the amp power and connect the sub. (photos above).

all that remains is to do a little sound deadening in the doors and to tune the sub after break in.

not changing anything more with the stereo until the next car. I hope :Banane02:
 

·
Registered
2010 Forester M
Joined
·
97 Posts
Discussion Starter #14
thanks, it was a lot of work, still a few small details left but I think in a few weeks everything will be done.
 

·
Registered
2014 2.0XT CVT
Joined
·
3,069 Posts
gotta come clean here, I gave myself a bit of a scare last night as I had the dash apart running the patch cables to the amp. I was packing the wireing for all the stuff up into the dash trying to tie things up so that nothing would ever come loose. I have 1 wire that powers all the modules, I have a connector at one point so that I can pull it apart and re-connect to reset the sirius module as sometimes it hangs. I like to keep that accessible so I can reset the sirius module in a hurry. well I had the system on listening to the sat radio while I was doing this, dumb I know. and I must have touched something, radio went out, interior lights went out, and the remote door undock stopped working. checked fuses under the dash. all good. Went to the under hood fuse panel, looked at the legend, one fuse for audio, it was fine. at this point I am thinking I will need to visit the dealer. It was dark at this point, all I had was a flashlight. Went inside franticly searching for online wiring diagrams, didn't find anything, none of the in-line fuses blew, went back out and decided to pull every fuse, I got lucky, under the hood, fuse number 9 was blown, the legend said it was for backup lamps. 20amp. put the replacement in and the lights came on, radio worked, and the remote worked after I inserted the key and re-synched it. finished reassembling the interior and waited until morning to run the amp power and connect the sub. (photos above).

all that remains is to do a little sound deadening in the doors and to tune the sub after break in.

not changing anything more with the stereo until the next car. I hope :Banane02:
nice this is the exact fuze I blew when putting in my DIY puddle lamps. All that and the puddle lamps are on that one fuze which if I remember correctly is just labeled backup.

install looks good
 

·
Registered
2010 Forester M
Joined
·
97 Posts
Discussion Starter #16
Thank you, I will be keeping several of those 20amp fuses with me at all times. but I shouldnt have any more trouble, everthing is tucked away and nothing is moving. It only happened because I was listening to the stereo while making some adjustments. I love Alpine but if they dont start integrating some of the components into the head unit I dont think I will buy another one.
 

·
Registered
2011 Sage Green FXP 5 spd
Joined
·
259 Posts
Awesome job, Axxman! You sure do know your stuff.
Thanks for the great info. It gives us all sorts of wild ideas!

Your ride really ROCKS !!! :new_multi:
 

·
Registered
2010 Forester M
Joined
·
97 Posts
Discussion Starter #18 (Edited)
thank you very much, I am really too old for all this modding, I guess I am forfilling my teenage/early 20s desires when I did not have enough money to do things right and did not having a car worth investing in.

I think I have enough hours on the sub now, today is a nice 70 degree day, I am going to open the sunroof and turn up the gains on my amp and take some backroads on my way home. I plan to spend 30minutes cleaning up the amp wiring, taking some photos and leaving the stereo along for a while.


Next projects are Rally Armor basic mudguards and a hitch, most likely that curtis hitch everyone seems to like.

Stay Tuned........
 

·
Registered
2010 Forester
Joined
·
94 Posts
Next projects are Rally Armor basic mudguards and a hitch, most likely that curtis hitch everyone seems to like.
Let me know how you like these once you get them installed. I have been thinking about picking these two things up for mine.
 

·
Registered
Joined
·
38 Posts
Just thinking... You have the roof rack rails, Around the base of those rails is there possibly any space for those Satellite antennas? you know, under the plastic. That would keep em out of view, but you would have the potential to possibly get better reception than under the hood. Just a thought.
 
1 - 20 of 29 Posts
Top