Subaru Forester Owners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
This happened to me twice so far.
I turn the car on and the audio system was completely off.
The only way to get it back on was to push eject and then reload the cd.

any reply would be appreciated.
 

·
Premium Member
12 Premium 5-speed
Joined
·
4,486 Posts
I've had something similar twice. Turned on the car but the stereo would not turn on, no matter what I did. Turned the car completely off and back on again and the stereo fired right up. No idea why it behaved that way and I haven't seen it happen again in over a year now.
 

·
Registered
13 Forester XT 4EAT
Joined
·
4,167 Posts
Dan said:
I've had something similar twice. Turned on the car but the stereo would not turn on, no matter what I did. Turned the car completely off and back on again and the stereo fired right up. No idea why it behaved that way and I haven't seen it happen again in over a year now.
That happened to me once to. Never again.
 

·
Registered
Joined
·
35 Posts
Happend to me twice as well during the first year. Never happened again.
 
S

·
Guest
Joined
·
0 Posts
My FXT has less than 2700 miles on it. My wife told me this happened to her, one day. Since she usually drives her car (Mercedes) I figured she was doing something wrong. Well, last Saturday I hopped into the subieroo and no radio. I remembered she told me she turned the car off and turned it back on and all was fine. So, I tried that, and it worked. (no, I did not go home and tell her she was right, I prefer she thinks she may have done something wrong - I have learned some basic survival tactics after 22 yrs.)
Has anyone taken theirs back to the dealer for this problem and if so, what did they tell you?
 

·
Registered
2005 Forester XT
Joined
·
274 Posts
Had the same thing happen to me as well but only once. I had to push the eject button and reinsert a cd to get it to turn on. It happened to me on a REALLY cold day, like 2 degrees outside...wonder if that may have something to do with it?
 

·
Registered
2002 Forester
Joined
·
3 Posts
My factory 6-disc CD/stereo in my '02 Forester stopped working. First turned the car on, and pressed eject for a CD. After CD ejected, tried to put different CD in, but player wouldn't accept it. Turned the car off to reset the radio. While engine was off the light on the radio display was still on, I could hear the radio softly playing. Took the key out and nothing changed - display and radio were on, none of the buttons worked. Turned the engine back on and noticed the mileage reset. Pulled the under dash fuse (looks fine) which didn't turn the display or radio off. Pulled the other fuse, the one by the engine. The radio and clock display are now off. Anyone had a similar experience? What could be causing this? Thanks!
 
1 - 8 of 8 Posts
Top