Subaru Forester Owners Forum banner
1 - 5 of 5 Posts

·
Registered
2004 X AWP
Joined
·
75 Posts
Discussion Starter · #1 ·
Hi,

Has anyone expirienced the anti lock brakes (front) activating when turning the wheel at low speeds, ie turning into a car parking space etc, the wheels are not skidding, but the system seems to be activating judging by the noise & pedal feel. No warning lights...... any ideas?
 

·
Emeritus Forum Staff
2015 Triumph Tiger XCx 1 Down. 5 Up.
Joined
·
5,242 Posts
Never had the ABS kick in a lower speed but I had some fairly odd noises and strange pedal feel during low speed maneuvers when my front wheel bearings were on their way out - no sound at other speeds, just when turning into parking spaces etc.

I might be way off the mark but it could be worth checking.
 

·
Premium Member
98 JDM Stb Manual
Joined
·
3,787 Posts
either that or its your tyres check alignment and geometry

I know cos thats what mine were / are doing and not untill I get my suspension sorted can I fit new tyres and get the tracking geometry checked
 

·
Registered
2010 Forester 2.5X
Joined
·
1 Posts
ABS calibrating on cold starts?

I'm trying to find out what that is too. We just got our 2010 Forester in December and it's still under 10k miles. My wife drives it mostly but she says she hears that noise too.

It only happens to me when I first get going from a cold start. It seems to happen about the same point every time I'm heading home from work, which is about 30 feet from my parking spot. The first time I noticed it, I thought I had run over a can because it's a brief crunching noise. Some time after that, I had my foot touching(no pressure applied) the brake pedal and felt the grinding of the ABS. I've heard and felt this when leaving home from a cold start too after I back out of the driveway and pull about 20 feet forward.

I've been thinking it some kind of ABS calibration since it happens consistently from a cold start, but I would like to know for sure.

I'm at least glad to see I'm not the only one to notice it. I'll ask my dealer's mechanic to see if he is aware of anything.

I'd like to know if anybody here is aware of this issue.
 

·
Registered
none none
Joined
·
8,844 Posts
I'm trying to find out what that is too. We just got our 2010 Forester in December and it's still under 10k miles. My wife drives it mostly but she says she hears that noise too.

It only happens to me when I first get going from a cold start. It seems to happen about the same point every time I'm heading home from work, which is about 30 feet from my parking spot. The first time I noticed it, I thought I had run over a can because it's a brief crunching noise. Some time after that, I had my foot touching(no pressure applied) the brake pedal and felt the grinding of the ABS. I've heard and felt this when leaving home from a cold start too after I back out of the driveway and pull about 20 feet forward.

I've been thinking it some kind of ABS calibration since it happens consistently from a cold start, but I would like to know for sure.

I'm at least glad to see I'm not the only one to notice it. I'll ask my dealer's mechanic to see if he is aware of anything.

I'd like to know if anybody here is aware of this issue.
The SH (09+) definitely do this. They seem to do some sort of self test at low speeds when first starting out. It should only happen once at the beginning of a trip.
 
1 - 5 of 5 Posts
Top