Subaru Forester Owners Forum banner
1 - 4 of 4 Posts

·
Registered
03 Forester 2.5X 4 Speed Auto
Joined
·
674 Posts
Discussion Starter · #1 ·
Had a shop/friend install an alarm for me. 2 way alarm w/remote start. Shock sensor and door open sensor.

Everything works except for the remote start. It will crank the car, but it doesn't fire on as it would if I started it manually. It just cranks and that's it.

Put the key it, start it like I would normally, fires right up. Try the remote start, cranks but nothing else happens.

Tried various crank times but that's not the issue. Even setting it to turn over for longer than it would if I used the key didn't do anything


Is there something special with our cars? It's an '03 subaru forester 2.5x
 

·
Registered
Forester
Joined
·
171 Posts
You may need to hook up the Tach wire on the remote start and program the tach rate when u done hooking it up. Other possible thing is your forester might have factory immobilizer try putting your key in the ignition Don't turn the key on just let it sit in the off position; Then try to remote start it if forester cranks up and runs u need a bypass module.
 

·
Registered
03 Forester 2.5X 4 Speed Auto
Joined
·
674 Posts
Discussion Starter · #4 ·
Tried the tach wire and couldn't get it to go into program mode for it.

Then tried setting the starter to turn for X number of seconds.

Also: No luck on the key in the ignition
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top