Subaru Forester Owners Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
So I'm the proud new owner of a 98 JDM , automatic , turbo . I've never had a subaru in my life but always wanted one I thought I was getting a deal , so the ABS light was on ... ABS obviously wasnt working cause the wheels would lock up ( is snowing in Alberta lol ) , anyway took it home and found out there's no fuse for the ABS so I put one on start the car .. and ABS starts working just like that , it was all fine for a little till I figure out I have no AWD .. just front wheels!! I took out the fuse out for the ABS and AWD starts working again but no ABS of course !! Any idea what can be causing this ? How is the ABS related to AWD .. I'm new and I'm not familiar with AWD or subarus , please help any ideas would be appreciated
 

Attachments

·
Administrator
Joined
·
15,758 Posts
G'day & Welcome aboard

I'm not sure but there may be a fuse in the "FWD" (Front Wheel Drive) fuse slot that has something to do with this issue - a fuse in there will switch to FWD; no fuse will allow AWD. I often pull the ABS fuse when off-road but AWD stays active.

BTW:

For the best forum experience, we recommend completing your "Public Profile". Specifically, the "About Me" section (Edit Your Details). This displays every time you make a post on the forum. This will provide information members may need to reply to your forum posts. You can edit this field via the "User Control Panel", aka, "User CP.

If you're using a mobile device, you may need to use a laptop or desktop computer to see all the user tools.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
@Kevin Thanks for the quick answer , I didn't know about that but unfortunately there's no fuse in for FWD maybe tomorrow I will just try put one in and see if does anything different
 
1 - 3 of 3 Posts
Top