Subaru Forester Owners Forum banner

1 - 6 of 6 Posts

·
Registered
2019 Forester Auto
Joined
·
3 Posts
Discussion Starter #1
My 2019 Forester is showing a vehicle posture of -8º to -12º on the flat, and never shows higher than 0º when going uphill.

This issue started in the past few days; previously it would reliably show 0º on the flat, and never more than about -6º to +5º during normal hill driving.

Around the same time, I noticed my headlights are pointing too low and illuminating only about 20m ahead, making it impossible to safely drive at 100km/h in the dark in situations where I can't use the high beam. I wondered if these two issues are related, as the they started about the same time. (The SRH and auto-high beam functions seem to still be working ok though.)

I intend to book the car in for a warranty fix (have a few other issues too, including the notorious non-opening/three-beep tailgate and disappearing FM presets), but wondered if anyone knows of a fix in the meantime?
 

·
Registered
Joined
·
160 Posts
Even if the display error is not related to your headlight level issue, I'd still want it to be corrected. And your headlight issue sounds like it needs to be addressed with urgency. I too wonder if there is a reset procedure for the inclinometer you can do yourself? Maybe try a quick call to the dealer. Good luck.
 

·
Registered
2019 Forester Auto
Joined
·
3 Posts
Discussion Starter #3
Even if the display error is not related to your headlight level issue, I'd still want it to be corrected. And your headlight issue sounds like it needs to be addressed with urgency. I too wonder if there is a reset procedure for the inclinometer you can do yourself? Maybe try a quick call to the dealer. Good luck.
Thanks – have it booked in to be checked on Thursday.
 

·
Registered
Joined
·
6 Posts
Happened the same to me the only thing, got it fixed and my lights are a bit shorter now so for sure its related. Also make sure when they fix it that the inclinometer for the sides angle is at 0 as well, I realized when I turned on the Xmode that its -12 on mine, will wait for the service appointment to get it fixed, I got tired of taking it in with all this bugs it would be my fourth time and im getting tired of it.
 

·
Registered
2019 Forester Auto
Joined
·
3 Posts
Discussion Starter #5
It's all sorted now. Apparently the sensors were giving the correct reading, but the headlight control module (forget the exact name) required recallibration.

They reset the module and recalibrated. The headlights were then initially pointing too high (every second car was flashing its brights at me), so I took it in again for a second recallibration, and since then it's been fine.

The problems were related - the X-MODE screen received its angle information via the headlight control module (apparently).
 

·
Registered
Joined
·
5 Posts
I would like to bring this topic up- run onto similar issues with 2020 Touring
my angle information (inclinometer) was fixed, but the headlights - not.
Our local dealer has no clue how to do it Would you mind sharing the name of your dealership? Looks like they know what to do
 
1 - 6 of 6 Posts
Top