Subaru Forester Owners Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I now have almost 10.000 miles on my 2019 Forester which I have since June 2019. I think it has spent more time at the dealership than in my driveway.
I have a weird transmission issue where it feels like it is slipping right around 2350rpm especially noticable under load/on long inclines.
The car doesn't pull properly anymore, but pulls for half a second then cruises, pulls again, cruises, pulls again, etc.
This happens mainly when I use cruise control, but also without.
It seems scarier than it sounds at times, and it is most noticeable on smooth roads.
There seem to be none around the dealership since they apparently can't recreate the issue and when I wanted to show them in person the eyesight system went out while driving and I wasn't able to use cruise control to show it.
Has anyone else experienced these weird issues and can point me in the right direction? Is it really the transmission, or possibly something else? Did I get a lemon?
Also something to note is, this is a fleet vehicle through wheels. I did plan on buying it after, though. Not anymore after all these issues with it.
 

·
Registered
2019 Forester CVT
Joined
·
15 Posts
My wife and I just bought a certified pre owned 19 forester about a week ago. Had 4K mikes on it when we drove off the lot.

Today she called me in a panic stating her check engine light, brake light and warning saying eyesight was disabled.

She said it was driving weird at super high RPM and was really jerky

She took it to the dealer we bought it from they gave her a loaner and a few hours later

Sent this

46FC706E-6CD2-49A2-80BE-F04263B83623.jpeg




FED5B7F8-35F5-47C2-9246-61BD5A059FF3.jpeg


Don’t mind the “insteresting” it’s a joke. 😣
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Wow, well that's interesting! For me it's sadly still very sporadic and a specific issue, just seems strange to have so many issues on an (almost) brand new vehicle!
For the eyesight system you do have to mention, that it might be obstructed by dirt, etc. There I guess is two different error codes. One says it's obstructed, one says it's dead. Keep an eye on it!
 
1 - 4 of 4 Posts
Top