Subaru Forester Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
Does anyone have an issue where the lane detector icon in eyesight will “reset”? It’ll beep that the lane detector is off, and then it comes back on.

Is that normal behavior with the system? Doesn’t happen every time I drive the car, but has happened multiple times in the first 300 miles of the vehicle.

The owners manual states that this will happen when “the system cannot detect the lane”. But it’s happened a fair amount in a little over a week since owning the car. Has this happened to others?
 

·
Registered
Joined
·
353 Posts
Happens all the time here so I stopped using it. Most of the roads here the lines are barley visible from all the salt, sand, plowing, and studded tires. They paint every fall just before it snows so you never see the lines anyway, then worn off by spring. Too bad they can't figure out if they painted in the spring we'd at least be able to see them for 6 months. Oh well.
 

·
Registered
2012 Forester X Auto
Joined
·
1,900 Posts
@PearlWhite - Send the road department a suggestion.
Out here on the highways they put in a little rectangular depression with a reflector in it - There are no lines.
Highly visible, especially in rain/snow and you can feel them if you go over the line.
No idea if Eyesight would recognize it, but it helps a lot for human "eyesight".
 

·
Registered
Joined
·
7 Posts
It happens all the time with me too, I brought it back to Subaru and they said it was normal but I have driven many cars with it and that never happens, only on my 2019 Forester. I still believe it is an issue and will be addressed sometime in the future.
 

·
Registered
Sahuarita, Arizona USA 2018 Forester Limited
Joined
·
2,284 Posts
Happens occasionally on my wife's Crosstrek too.
 
1 - 7 of 7 Posts
Top