Subaru Forester Owners Forum banner

1 - 10 of 10 Posts

·
Registered
2019 Foerester
Joined
·
4 Posts
Discussion Starter #1
I have a new 2019 Forester with the Canadian touring trim level. No navigation system. I have a iPhone connected to the multimedia system via Bluetooth, with 'download phonebook' activated. The phonebook displays on the console, I can make hands-free calls and can play music from the phone.

Whenever I try to set the clock using the 'auto' mode, it gets set to February 2, 2017, three hours before the correct time. The cell phone has the correct time.

I have searched the web which talked about activating the 'download phonebook' option (which has been done) and activating notifications on my phone (I don't know which ones they are referring to, but all relevant notifications seem activated).

Can anyone help?
 

·
Registered
2019 Forester, Touring CVT
Joined
·
168 Posts
Try going into settings on your phone and go into Bluetooth. Select the "i" to the right of the car's bluetooth and a new screen will open. On this screen there is an option for notifications. Make sure that this is turned on.

Settings -> Bluetooth -> Subaru BT tap the "i" and make sure that "Show Notifications" is on.
 

·
Registered
2019 Foerester
Joined
·
4 Posts
Discussion Starter #4
Thank you - that fixed my problem. But, it is not obvious or explained by Subaru or in the iPhone manual. The advice I got was to ensure that 'notifications were turned on'. The iPhone has a section in 'settings' for notifications. I checked that and it seemed to be set-up right. But, the Bluetooth notification choice is displayed as part of the general 'notification' set-up.

It would be helpful if Subarau could provide guidance with setting this up with the most common phone operating systems.

Anyway, many thanks for taking the time to post this advice.
 

·
Registered
2019 Forester Sport
Joined
·
53 Posts
Try going into settings on your phone and go into Bluetooth. Select the "i" to the right of the car's bluetooth and a new screen will open. On this screen there is an option for notifications. Make sure that this is turned on.

Settings -> Bluetooth -> Subaru BT tap the "i" and make sure that "Show Notifications" is on.
Thank you so much for posting this!
 

·
Registered
2019 Forester Sport Auto
Joined
·
138 Posts
I was also having this issue and my iPhone already had the correct setting. The dealership connected my phone to the default profile, so I reset the headunit to factory settings, promptly created a new profile and then connected my phone and it works as it should now.


Sent from my iPhone using Tapatalk
 

·
Registered
2019 Forester
Joined
·
47 Posts
This thread saved my backside. Had given up only to find this thread, look at my iPhone and find that notifications on the bluetooth for the Subaru were turned off.

Turned them on and it now syncs correctly.

THANK YOU!
 

·
Registered
Joined
·
1 Posts
Thank you for this thread! I have been searching around and around to find the solution. I had to 'de-pair' my cellphone from the car for another problem, and when I reconnected it the clock's auto setting no longer worked!
 
1 - 10 of 10 Posts
Top