Subaru Forester Owners Forum banner

1 - 8 of 8 Posts

·
Registered
2017 Forester XT
Joined
·
22 Posts
Discussion Starter #1
Wondering anyone here knows the error code a7 29 a0 71 07 from AP for their 17 XT after an ECM update (TSB 11-169-16, from the other thread regarding the mild surging)? I went to dealer yesterday to have ECM updated, before that I uninstalled my AP and returned to stock, but after dealer work is done, I can't install the AP on my XT. It complains the above error code, and indicates an incompatible ROM is found.

Appreciate your help!
 

·
Registered
2017 Forester XT
Joined
·
22 Posts
Discussion Starter #3
Looks like I have to wait their update then...should have given another thought of updating the ECM.
 

·
Registered
2017 XT
Joined
·
169 Posts
Is that TSB applicable to MY 17's? Sounds like they probably downgraded you to a 16' & under ECM tune. Prob why the 17' AP firmware doesn't sync.
 

·
Registered
2017 Forester XT
Joined
·
22 Posts
Discussion Starter #5
I don't know that, but from the Subaru's Technical Information System, 17' XT does have this TSB listed.
 

·
Registered
2017 Forester XT
Joined
·
22 Posts
Discussion Starter #6
Update: I contacted Cobb and they asked me to give them the ROM from my AP to include this support. I got email today saying they are able to add this support within 1-2 weeks. Let's see how it goes.

As a side note, maybe anyone who has 17xt and AP shall hold off updating their ECM from TSB 11-169-16 until Cobb has updated their firmware.
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
37,599 Posts
@Copierdog note that @akiduki last signed onto the forum 8 months ago. You might try sending him a PM - Private message... now called a Conversation on this new site. If he's optioned to receive e-mail notifications, you could receive a reply.

Bobby...

['07 FSXT Member Journal] ['03 X Member Journal]
 
1 - 8 of 8 Posts
Top