Subaru Forester Owners Forum banner
1 - 20 of 378 Posts

·
Registered
2016 XT
Joined
·
283 Posts
Discussion Starter · #1 ·
I have a new one month old 2016 AU facelift XT, which under light acceleration has a mild on and off surging feeling or mild bucking. Noticed it from day one.
Anyone one else have this on their SJ XT? Not sure if they all do it or not.

Thanks
 

·
Registered
MY13 XTP CVT
Joined
·
59 Posts
Interesting...

Which mode does the surging happen? I, S, S#? Auto or Manual paddle shift mode?

do you mind checking the intake clamps if they are tridons brand?
 

·
Registered
2016 XT
Joined
·
283 Posts
Discussion Starter · #3 ·
It does it in I and S modes in auto, not sure about S# or in manual?

Clamps are all tight and from memory they have two brands fitted tridon and something else, sorry cant remember the other.
 

·
Registered
MY13 XTP CVT
Joined
·
59 Posts
Thanks for the clamps info. Can't believe they still use tridons for 2016s!

I would try some power pulls in manual mode to see if boost is fluctuating or not. As always, safety first!

But anyway, I would also swap the Tridon clamps with the one Danoz recommends.

Can't say about AUTO mode because it is reportedly PFL and FL have different TCM programming.
 

·
Registered
2016 XT
Joined
·
283 Posts
Discussion Starter · #5 ·
Cheers. I’ll give it a go in manual mode and see how it goes.
Maybe a couple of days before I get the chance too, I dont get to drive it as often as I would like :frown2: its the wifes daily driver. Which brings something else into it.. she hasnt mentioned it, even when I drive with her in the car, yet I can feel it? maybe some can feel it and others cant?

As far as I can gather the TCM programming has had a few updates over the few years for drivability and this and that? also I just asked the question on another forum and someone said they could feel the same thing (dont know what year they have ?)
Its usually quite subtle when it happens.
 

·
Registered
2014 XT Premium CVT
Joined
·
190 Posts
I am having almost the same:

I mode "D" 25% acceleration, 1,900-2,500 rpm, 6-8 psi, temp around 130-180F, A/C on.
Power like fluctuating on 7psi, Literally the car is Jerking.... Mine is a 2014 XT.

Taking it to the dealer tomorrow, btw I got a new CVT 3000 miles ago.
 

·
Registered
2016 XT
Joined
·
283 Posts
Discussion Starter · #7 ·
I would try some power pulls in manual mode to see if boost is fluctuating or not. As always, safety first!
Didn't notice much if any fluctuation in the boost on test but it is way less noticeable in manual mode as the revs are higher in general to what they are in auto, so Im starting to think its just the way the cvt is doing its thing.

I am having almost the same:

I mode "D" 25% acceleration, 1,900-2,500 rpm, 6-8 psi, temp around 130-180F, A/C on.
Power like fluctuating on 7psi, Literally the car is Jerking.... Mine is a 2014 XT.

Taking it to the dealer tomorrow, btw I got a new CVT 3000 miles ago.
Yeah, I notice it in I and S modes in auto more than other modes anywhere inbetween 20 - 30 % and around 2000 rpms + or - 500rpms with or without A/C been turned on, but having the A/C on does make it worse.

I would hazard a guess that your TCM would have been updated to the latest software when you had the trans replaced, So it looks like its the way they are now? Or maybe it will get better as the tcm and ecm learn and adjust to your driving?

Let us know what the dealer says.

Cheers
 

·
Registered
2016 XT
Joined
·
283 Posts
Discussion Starter · #10 ·
Seems a bit over the top to replace it for a leak? was there any other problems with it due to it been ran with low oil etc or can they not get the parts etc to fix the leak ie seals etc?
 

·
Registered
2016 XT
Joined
·
283 Posts
Discussion Starter · #12 ·
Strange.. just checked and there's a seal kit available, maybe they weren't feeling confident on doing the repair?

Good luck. :smile2:
 

·
Registered
'15 Forester XT Super CVT
Joined
·
150 Posts
I am having almost the same:

I mode "D" 25% acceleration, 1,900-2,500 rpm, 6-8 psi, temp around 130-180F, A/C on.
Power like fluctuating on 7psi, Literally the car is Jerking.... Mine is a 2014 XT.

Taking it to the dealer tomorrow, btw I got a new CVT 3000 miles ago.
My car's in the shop for the same issue. The 1st time they suggested it was bad gas as well, but guess what.. It's back!
 

·
Registered
2016 XT
Joined
·
283 Posts
Discussion Starter · #15 ·
Yep I tried different brands of fuel too :| and it still does it. :frown2:
 

·
Registered
2009 Subaru Forester X Touring
Joined
·
734 Posts
I guess if it is bad fuel and then the fix is to just run your tank almost dry and re-fill, but why do I never hear about shops having fuel tested if they suspect its "bad"? seems to me if you don't verify the problem your just wasting the customers time and patience.
 

·
Registered
2016 XT
Joined
·
283 Posts
Discussion Starter · #18 · (Edited)
I'v noticed this as well.

Have not swapped out clamps yet, still the OEM ones.
Personally.. (I may be wrong) Im not a believer in the clamp fix, As I think the vast majority of the symptoms where caused by the ecu software which is getting rectified by the recall your seeing now.


I guess if it is bad fuel and then the fix is to just run your tank almost dry and re-fill, but why do I never hear about shops having fuel tested if they suspect its "bad"? seems to me if you don't verify the problem your just wasting the customers time and patience.
In their eyes its much easier and it doesn't cost anyone anything, sampling costs money.
Poor quality fuel could cause all kinds of problems, Some could see the dealer as using this as a delay tactic but the simple things need to be eliminated at the start before they start wasting time and money either theirs, yours or mine or SOA.
 

·
Registered
2015 Forester 2.0XT
Joined
·
1 Posts
I am having the same issue with my 2015 turbo. I joined these boards just to research the issue (and a couple others :frown2:). Thank you for posting and I will be following.

As for the gas, I have purchased from two different stations in the last few weeks and have noticed no impact on the hesitation/surging issue. I will try a 3rd station, maybe even purchase the super octane (95, I think?) - anyone think that could help?

Also, my Eyesight is randomly turning itself off (no, it's not due to extreme sun or heavy rain). Not sure if the two could be related but just throwing it in there.
 

·
Registered
2016 Forester XT Premium CVT
Joined
·
745 Posts
Just wanted to add my experience.......


Longtime performance Subaru owner here with multiple experiences with stock and highly modded cars....


My wife's 2016 FXT is having this surging issue at part throttle when in S or S# mode, but not noticeable in I usually.

I watch the boost but I don't really notice it fluctuating when the surging occurs.

I only run Shell 91 or Conoco 91 (Ethanol free) and it does it no matter what fuel is in the tank.

It has 8600 miles on it and and it has done this since new.



I feel like it is a TCM issue, but I am not sure. I have a tolerate/hate relationship with the CVT. I know how it works, why it does what it does, but I don't like the vehicle power dynamics with it vs. a transmission with clutches and a torque converter. The manual mode is a big help in S#, better than any other CVT.


I need to take it in for the recall check up to see if the turbo inlet tube is the kind that fails or not, along with the Starlink update.

It has been a good car so far, but my wife was even complaining about the lack of power at times (sluggish even in S#)..... but I am afraid of doing anything to it because of the warranty and the general Subaru dealership attitude of "any non-factory part is what caused blah, blah, blah...."

I don't know anymore..... seems like the only performance cars left in the Subaru stable is the ol' STI or the WRX with manual trans... they certainly didn't set the FXT up for performance on this generation compared to the last ones....
 
1 - 20 of 378 Posts
Top