Subaru Forester Owners Forum banner

1 - 10 of 10 Posts

·
Registered
2012 Forester
Joined
·
5 Posts
Discussion Starter #1
The sound suddenly stopped working on my 2012 Forester radio last week- everything on the radio appears to be working perfectly fine- just no sound. Everything else in the car appears to be working fine, too. I was parked in my driveway and had the radio on- and then moved my drivers seat back and the sound suddenly just stopped. At first I thought it was the audio cable coming from my iPhone, but then realized there was no sound from the radio whatsoever. It's the original, basic radio that came in the car. I've never had issues with it before- does anyone have any clues what it could be? I was hoping it was something easy I could fix myself.
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
36,341 Posts
@jbasscase I see this is your first forum post, so welcome to the forum from Oregon!

I have a few questions?
[1] Had the radio been playing a long time, with the engine off?
[2] Do you have power, electric seats?
[3] If electric seats, was the engine running when you moved the seat back?

Also...
For the best forum experience, we recommend completing your "Account Details". The optional information you enter there will display when members click "About" in your forum profile. You can also create a custom "Signature" that will display every time you make a forum post. The optional additional information you provide could mean getting forum member replies, or not.
Bobby...

['07 FSXT Member Journal] ['03 X Member Journal]
 

·
Registered
2012 Forester
Joined
·
5 Posts
Discussion Starter #3
Thanks for the reply, Bobby!

1. The engine was running, and had only been running for a few minutes when the sound stopped. I don't think I ever used the radio w/o the engine running now that I'm thinking about it.

2. No power/electric seats or anything fancy in this car. I bought the most basic model possible at the time to save money! It only has 80,000 miles on it- I'm so bummed this happened not long after the warranty ran out!!!

Thanks,
Jen Case
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
36,341 Posts
@jbasscase I was looking for an easy fix, like an electrical glitch caused by a low battery, but that won't be the case if the engine was running.

Is the radio actually working, or is just he back lighting on?

Bobby...

['07 FSXT Member Journal] ['03 X Member Journal]
 

·
Registered
2012 Forester
Joined
·
5 Posts
Discussion Starter #5
I'm not exactly sure what backlighting means, but it's working in the sense that it looks as normal as it ever did, I can change the stations, turn the volume up and down, etc... just no sound coming out of anywhere.

Thanks,
Jen Case
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
36,341 Posts
That would be a setting in your radio, most likely in the audio settings? I'm just guessing of course, as our Foresters bot have aftermarket head units installed.

If your issue was caused by a glitch, I was going to suggest you try a system reset, but the odds of that working are pretty low, considering how & when your problem started.

A system reset is the same procedure as an idle relearn. Keep in mind your will lose your radio presets & the clock will need to be reset. Take a look at this thread:


Bobby...

['07 FSXT Member Journal] ['03 X Member Journal]
 

·
Registered
2012 Forester
Joined
·
5 Posts
Discussion Starter #9
Ok I'll try both of those tomorrow- thanks! Also- where is the power amp located on a 2012 Forester? I'm wondering if something might have happened with that.

Thanks!
Jen
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
36,341 Posts
I don't see any mention of a separate power amp or subwoofer in the Subaru technical documents I have for the '09-'13. If you have one, it would be under the passenger seat.

► Edit - cars101.com - 2012 says the X Limited has an under seat subwoofer.

Bobby...

['07 FSXT Member Journal] ['03 X Member Journal]
 
1 - 10 of 10 Posts
Top