Subaru Forester Owners Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'm Gailynne and I purchased my first Subaru last month. It's a 2012 and my backup vehicle. As of this morning all modes were working fine. I played a CD and when I went to switch to auxillary, nothing happened. I tried the FM/AM button and again nothing. Any idea what happenedor how I can fix it?
 

·
Registered
Joined
·
89 Posts
Welcome to the forum. I am sure wise assistance will follow. I would start with the basics. Reinsert the CD and try it again. As I said, I am not an expert, but something to try while we await the wiser experts to follow.

Congratulations on your Forester addition to your fleet. What is your daily driver and what led you to add a Subaru?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
My daily driver is a Landrover Discovery I but it needed a head gasket. .instead od renting, I decided to buy a used car. I sold Subaru's for a short time and know they are great cars. I found a good deal and jumped on it. I have to say it will split its time equally with my Landy. Its fun to drive.
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
40,837 Posts
@fergscot I see you're new to the forum, so welcome to the forum from Oregon!

Unless the Owner's Manual advises a different solution, if it was me, I'd try a "system reset". If the electronics glitched, this could fix it. If it doesn't correct the problem, it only cost a bit of your time.

A system reset is basically disconnecting the battery, letting the residual voltage drain off, then reconnecting the battery, If you have idle issues after the system reset, take a look at this thread. Note that an idle relearn includes a system reset.
Bobby...

['07 FSXT Member Journal] ['03 X Member Journal]
 
1 - 4 of 4 Posts
Top