Subaru Forester Owners Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
So I have a 2011 Subaru Forrester 2.5 X Limited. And I noticed that it started making a knocking noise when I would shift it from Park to reverse, but from reverse to neutral the noise stops, and from neutral to drive it starts again. Does anyone have any recommendations or have any ideas what this could be? Fluids are all checked and good to go
 

·
Registered
2004 FXT 4EAT
Joined
·
945 Posts
#1 You mean that there is a knocking noise constantly when it's in reverse or drive?

#2 Or are you saying that it makes a clunking noise when you shift into reverse and into drive?

If it's #2, it sounds like you have a motor mount that has worn out. Either the dog-bone style one that sits at the top of the engine (and attaches to the fire-wall) or one (or both) of the motor-mounts that attach the engine to the cross-member.

But it could also be torque converter or transmission related. Could even be a worn out upper strut-mount or a CV shaft...

Usually, with these kinds of issues, it helps to create a video.
 

·
Registered
2017 Forester XT Touring
Joined
·
386 Posts
One other option for @GuusV #2: U-joint on the driveshaft. My 11 Outback did that when the u-joint was wearing out.

That same 11 Outback recently made a constant knocking noise when one of the CV joints disintegrated.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Thank you guys I appreciate it. I’ll make a video of the noise and post it when I can!
 
1 - 4 of 4 Posts
Top