Subaru Forester Owners Forum banner

1 - 11 of 11 Posts

·
Registered
2010 Forester XT Ltd
Joined
·
3 Posts
Discussion Starter #1
Purchased a 2010 XT late August, was getting steering wheel vibration at highway speeds. Figured it was crap stock tires, went to my regular tire guys, 3 of 4 tires had hops in them, got Yokohama to replace them, decided to go with a summer tire, the S Drive. After several wheel balances including an on the car balance, still get vibration. Tires balance out nicely, very little up/down movement, no lateral movement whatsoever. Noticed with front wheels off at 70+mph on the lift that the fenders and hood still vibrate, so problem doesn't seem to be the wheel/tire combo, rather something in the driveline. Showed tech the movement in the rotor hub, said that wouldn't cause the problem, figures its in the driveline, whole new can of worms. Was able to take a lot of the vibration from the rears but wasn't able to do much more with the fronts. Anyone else have a similar problem?
Spoke to tirerack, they said the S Drive is not too aggressive a tire, but definitely rode better with Geolanders.
 

·
Registered
0409 XT,X
Joined
·
23 Posts
My 09 does the same thing, at 26k I replaced the tires for yk520's. The new tires solve the problem, and I haven't had the dealer look into the problem yet.
 

·
Registered
2010 Forester XT Ltd
Joined
·
3 Posts
Discussion Starter #4
My 09 does the same thing, at 26k I replaced the tires for yk520's. The new tires solve the problem, and I haven't had the dealer look into the problem yet.
I am getting a set of Michelin Pilot Sport A/S today, hope that solves the problem. Thought the S-Drives would, guess not. Glad to see you are having success with the yk's.
 

·
Registered
2010 Forester XT Ltd
Joined
·
3 Posts
Discussion Starter #5
Could be a bad axle.
I agree. The rear is much worse and if the tires don't help, then back to the dealer for a driveline teardown. What worries me is I drove 6 new XT's and they all had the same vibration, so I boiled it down to crap tires. Bought the XT figuring once tires were replaced problem would go away. Had similar issue with my '08 STI, put better tires on, whammo no further issues. Thanks for the advice, at least I know I am not crazy.
 

·
Registered
10 Forester XT
Joined
·
5 Posts
I have the same issue and the car is a week old (2010 XT 300 miles). I have a slight vibration in the steering wheel at speeds between 50 - 70. I am taking it to the dealership on 12/18. I figure the tires need to be balanced.
 

·
Registered
2010 2.5x premium
Joined
·
31 Posts
I'm starting to have this same problem.. I thought it might be ice somewhere throwing something off because it did it on the way to work but not the way home.. Then later that night, got on the highway and it was back...
 

·
Registered
2010 Forester 2.5X
Joined
·
1,698 Posts
I am getting a set of Michelin Pilot Sport A/S today, hope that solves the problem. Thought the S-Drives would, guess not. Glad to see you are having success with the yk's.
So this is the third set of tires in 3-4 months?

My 2010 with steel 16 inches cheap wheels and hubcaps drives smooth at any speed.

Has to be something else than tires.
 

·
Registered
2010 Forester Premium 4AT
Joined
·
5 Posts
Having this issue also. Posted in another thread. Third time at dealer today...they are doing a radial force balance on the wheels. Vibration is harsh at 80mph...steering wheel feels like a back massager! Will keep all posted.... I have to see anyone say this issue was resolved for them other than changing tires... but i suspect a drive line problem also. What was the outcome on the XT?
 

·
Registered
2009 Forester XT Limited
Joined
·
1,545 Posts
I am getting a set of Michelin Pilot Sport A/S today, hope that solves the problem.
Great tires.......expensive, but IMHO worth every penny! Hope this solves the problem. I still have the stock Geo's on and I don't see or feel any issues on my XT. How many miles were on your Geo's before the first change?
 
1 - 11 of 11 Posts
Top