Subaru Forester Owners Forum banner

1 - 14 of 14 Posts

·
Registered
2016 Forester 2.0 XT Prem CVT
Joined
·
95 Posts
Discussion Starter #1
Hi All,

Was driving home yesterday from town and noticed my engine temps were a bit higher than usual... only in a 60 zone and it's Townsvillle... in summer so didn't think much of it when it was displaying a coolant temp of 98C in torque pro. Driving home I stopped at the lights a few times and it was creeping up and down... got up to 107C at it's highest (at which point I started to worry)... but then back down to 93C when moving along. No temp warning lights on the dash, scanned for codes when I got home but nothing showed up.

Was dark when I got home and didn't think anything of it this morning... but checked the coolant this arvo and the radiator took 1.5l of water in the tank... looks like there's been coolant spray either from a hose or from the radiator cap. Driving back from work today on the highway was sitting on 94-95C, which is not normal.

So... radiator cap... thermostat... water pump? or is it more sinister like a head gasket?

What should I be looking for?
 

·
Premium Member
2015 XC diesel CVT
Joined
·
4,098 Posts
107 should have the fans on, but might not be unusual depending on traffic and ambient temp. The rad cap should be sealed up tight until *at least* 12psi which gives 117c according to my trusty steam table.

I'd check the fans were operating OK then probably change the radiator cap.
 

·
Registered
2010 Forester Diesel 6MT
Joined
·
761 Posts
I concur with dpm, I've had similar issues with faulty radiator caps causing the overpressurised system to find the next weak point (in my case the thermostat housing seal (note this was on a N13 Pulsar). In the end I found I had to change the radiator cap every two years to prevent the issue- problems with poor aftermarket radiator caps more than anything (and it was the Tridon brand too).

Temp was probably going up & down as bubbles and fluid alternately went past the sensor.

This is why there should be a temp gauge on all cars, you can see things happening and prevent them before they go too far.
 

·
Registered
2016 Forester 2.0 XT Prem CVT
Joined
·
95 Posts
Discussion Starter #5
Thanks for the replies guys. I've just driven home and watched the temps on the highway doing a regen... got up to 98C... pulled in at home and popped the bonnet... no radiator fans running... bit of coolant out from near the radiator cap. Will be checking fuses and relays shortly once everything has had a chance to cool down.
 

·
Registered
2016 Forester 2.0 XT Prem CVT
Joined
·
95 Posts
Discussion Starter #7
So... I went out and tested the fuses from the blower motors inside both the cabin and the engine bay - all good.
Check coolant level... radiator took another litre of water...
Turned the air con and the fans kicked in... all good.
So I opened up TorquePro and kept the revs up above 3K to get the engine up to temp... expecting to see the radiator cap fail and coolant jet out from it... but no... temp went up to 97C and then I noticed a white substance leaking from the seam across the top of the radiator... you can see a white substance coming out from under the radiator hose.


My next question is... why is it white? I would of expected it to be green colored? Hope it's not a head gasket issue :( Theres no white smoke from the exhaust so I'm hopeful it's just a ruptured/leaking tank.

I phoned my mechanic and he's asked me to take it in to him this afternoon... hopefully it just needs a new radiator tank... any thoughts?
 

·
Registered
2009 Legacy BMD
Joined
·
45 Posts
Looks like its coming from the join between the tank and the core where they're crimped together, quite typical and will probably only get worse, time for another radiator.
I'm no chemistry expert but the white residue is what is left (like a salt?) after the green coolant solution has evaporated away.
 

·
Registered
2016 Forester 2.0 XT Prem CVT
Joined
·
95 Posts
Discussion Starter #9
Got it into my mechanic and there is a split in the top tank under the left intake. It's staying at the workshop until Monday. Hopefully will be able to get another radiator then.
 

·
Registered
2009 Legacy BMD
Joined
·
45 Posts
You're quite lucky. I had a Legacy RS turbo once that actually ruptured the tank (old style side tanks) at high speed on the motorway with such rapid coolant loss it overheated and caused the head gaskets to fail. After getting it home and inspecting it, there was near 100mm long 5mm wide fissure that had opened up in the nylon tank
 

·
Registered
2016 Forester 2.0 XT Prem CVT
Joined
·
95 Posts
Discussion Starter #12
You're quite lucky. I had a Legacy RS turbo once that actually ruptured the tank (old style side tanks) at high speed on the motorway with such rapid coolant loss it overheated and caused the head gaskets to fail. After getting it home and inspecting it, there was near 100mm long 5mm wide fissure that had opened up in the nylon tank
I'm hoping the engine is all ok... like I mentioned earlier I never received a high temp warning on the dash so hope it's all good... there's no white smoke out of the exhaust which is a good sign.

I don't understand why they insist on using plastic for things like this... what happened to to good old 3 core alloy tanks of holden v8 days haha

It's also nice to see that the diesel uses a totally different design to the petrol radiators... the petrol has one outlet at the top... the diesel has two outlets... hope I can get a replacement locally!
 

·
Registered
2010 Forester Diesel 6MT
Joined
·
761 Posts
Good diagnosis there

Well done Tvilleguy! Good monitoring, spotting and investigation has probably saved your engine. If it hasn't gone overtemp you're probably OK.

I agree with your sentiments about plastic tanks, I think you've been a bit unlucky to have one let go already, usually out about 10 yrs I think normally.

Make sure you're treating the problem and not the symptom- make sure the mechanic checks the pressure (and rest of the system ,e.g. for bubbles) with the new radiator, a faulty radiator cap (or similar) could stillbe present and cause a repeat!
 

·
Registered
2016 Forester 2.0 XT Prem CVT
Joined
·
95 Posts
Discussion Starter #14
Well done Tvilleguy! Good monitoring, spotting and investigation has probably saved your engine. If it hasn't gone overtemp you're probably OK.
Thanks Pitrack_1... I think it'll be all good.

I agree with your sentiments about plastic tanks, I think you've been a bit unlucky to have one let go already, usually out about 10 yrs I think normally.
Again... *** with plastic radiator tanks! lol
I put it down to being in far north QLD... we don't really get a winter here... it's pretty much hot all year round and I'm sure that takes its toll on everything... the UV is much more harsh up here too (not that that would affect it under the bonnet) but other plastic items perish very fast. Or... I could have just got a lemon radiator tank when the car was built... either way it is an inconvenience but it's not the end of the world... although the PT Cruiser I've borrowed to drive to work and back leaves much to be desired... but still much better than no car at all! I really can't wait to get the Fozzy back haha. When this happened I was looking maybe upgrading... the boy racer in me wants an XT... then I saw the TS with the extra visual bling but although it's badged STI... theres NO POWER UPGRADES!!! Think I'll stick with the oil burner for the time being at least ;)

Make sure you're treating the problem and not the symptom- make sure the mechanic checks the pressure (and rest of the system ,e.g. for bubbles) with the new radiator, a faulty radiator cap (or similar) could still be present and cause a repeat!
I'm having the radiator, radiator cap and thermostat all replaced together. Was going to do the hoses as well but they've been checked and have been given the all clear. They'll do a pressure test and the boss road tests each car himself before they leave the workshop to make sure everything is as it should be. Hopefully the radiator will be here tomorrow... none locally so had to get one shipped up from Melbourne overnight (which is over 2 nights when you're in Townsville haha).
 
1 - 14 of 14 Posts
Top