Subaru Forester Owners Forum banner
1 - 5 of 5 Posts

· Registered
2010 Forester 2.0 D XS
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi all.
Strange noise. Only happens when the engine is proper warm. Starts fine and idles well from cold. 1sec of chain rattle on cold start. Plenty of power and good mpg..

When warm sometimes I get a loud rattle/ clanking noise. This only happens under acceleration. Part throttle no extra noise.
Strange it can happen sometimes but not other times. Noise increases with engine revs. Doesn't matter which gear etc.

I've thought the worst ie crank. But seems odd is fine from cold, and is intermittent.

Drive belt tight. Tensioner seems in good order. No boost leaks. Normal oil level.
I've read about the turbo heat shields?...seem fine viewed from above.

I'm thinking pos flywheel or clutch related ? Clutch very low bite point. Is on my list to change.

Ideas? Thanks guys
 

· Registered
2010 Forester Diesel 6sp Manual
Joined
·
287 Posts
Hi,
I think I know what are you talking about. Mine also sometimes sounds like something is very wrong, and somehow it usually happens when engine is just started warm, after being off for like 10 - 20 minutes.
And also - part throttle, and i usually give more acceleration to make it sound 'normal'
Its probably something to do with throttle, egr, injection angle, and/or heating up emission systems.
I could say that my engine started cold sounds better than started warm.
And if the car is driven from cold to hot, there aren't any strange noises from engine.
 

· Registered
2010 Forester Diesel 6sp Manual
Joined
·
287 Posts
Recently changed clutch fluid and that did make the pedal action feel smoother, but the clutch behavior didn't change.
It starts to catch 1cm from ground (everyone who tries to drive my car usually stalls the first try) but it really grabs only when released almost fully.
Other than that, it is smooth, no complaints there. Still original at 230k km
 

· Registered
2010 Forester 2.0 D XS
Joined
·
15 Posts
Discussion Starter · #5 ·
Yes mine is similar. I also changed the fluid, and slave cylinder with no real difference.
Just driven 22 miles. Mixed driving..highway/city/stop-start. No unwanted engine noise today.
 
1 - 5 of 5 Posts
Top