Subaru Forester Owners Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Well I have done everything I can do to figure out why neither of the two power sockets in my 2009 Subaru Forester will recharge my iPhone or any other electronic device. They used to work up until about a month ago. There is power to the plug-ins adapters (they light up) and I have tried many types of adapter devices including purchasing new ones. The two fuses are fine. I have also tried different USB cords that work in other outlets and other vehicles. I finally went to the dealer today to double check my findings and they had no answer. Has anyone else had this experience and if so were you able to resolve it?
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
36,635 Posts
@2009 Forester Owner I see this is your first forum post, so welcome to the forum from Oregon!

I finally went to the dealer today to double check my findings and they had no answer.
Curious... the dealership shop checked this out & they didn't find any issues, as in, the outlets are working correctly?

Also...
For the best forum experience, we recommend completing your "Account Details". The optional information you enter there will display when members click "About" in your forum profile. You can also create a custom "Signature" that will display every time you make a forum post. The optional additional information you provide could mean getting forum member replies, or not.
Bobby...

['07 FSXT Member Journal] ['03 X Member Journal]
 
1 - 4 of 4 Posts
Top