Subaru Forester Owners Forum banner

1 - 10 of 10 Posts

·
Registered
2012 SH Manual Diesel
Joined
·
186 Posts
ECU is detecting an issue with the performance of the wastegate on the turbo.

Could be issue with vacuum/pressure line, solenoid controller, or wastegate itself.

Any other DTC’s? And description of symptoms experienced?
 

·
Registered
2008 subaru forestr xt 5 speed manual
Joined
·
20 Posts
Discussion Starter #3
Hey buddy thanks for the reply .. yes wn i give it full gas boost guage reads 20 psi than drops off really fast and splutters like pist pist pist . And doesnt keep .. sorry i know its fuuny
 

·
Registered
2012 SH Manual Diesel
Joined
·
186 Posts
If that sound is air backing up through the turbo, maybe there’s an issue with recirc/diverter valve?
 

·
Registered
2018 FXT-T CVT / 2007 FXT 5MT
Joined
·
1,462 Posts
You're probably overboosting and hitting boost cut. What are your mods? Catless?
 

·
Registered
2018 FXT-T CVT / 2007 FXT 5MT
Joined
·
1,462 Posts
With you hitting 20 PSI I think our MAP sensors can only read to 21 so you hit boost cut around that range and get that exact code when it happens with several lights. I'd say first step is a retune trying to adjust wastegate duty cycles or target maps to see if you can control the boost. With a catless you should be able to control it in most scenarios but you will likely never stop it from running away in 4th or 5th gears if you're going heavy on the throttle at a low RPM. ALWAYS downshift if you need to pass.
 
1 - 10 of 10 Posts
Top