Subaru Forester Owners Forum banner

1 - 4 of 4 Posts

·
Registered
2007 FXT Sports 4EAT
Joined
·
60 Posts
Discussion Starter #1 (Edited)
So now that I have fixed my secondary air problems, I have the 93 octane Cobb Stage 1 tune running. At WOT it seems I am hitting boost cut around 60mph, I guess the top of 2nd gear or so? I think the Stage 1 map is targeting 14.5 psi and the AP says peak boost was 15.5 psi. So boost creep? I just bought this car but AFAIK it is bone stock except for the AP. Any way to fix it? Kind of surprised I am getting boost creep without any exhaust mods.

edit: The car has the 4EAT transmission
 

·
Registered
2008 Forester Sports XT AutoTragic
Joined
·
329 Posts
This is a fairly common problem when running Cobb's stage 1 ots map on a FXT with 4EAT trans; it seems to occur less for Foz owners with manual transmissions. I had the problem too, though usually in the taller gears. My conclusion was that the stock boost control solenoid, wastegate spring, and bypass valve are not able to keep up and constrain boost. The car shuts itself down to avoid more serious damage.

My answer was to flash the ecu back to the stock map and start collecting the parts necessary to go to Stage 2 with a professional tune. You could also find a local tuner who will tune your car for stage 1, but in my case it seemed like a lot of money to spend for a relatively insignificant gain.
 

·
Registered
2007 FXT Sports 4EAT
Joined
·
60 Posts
Discussion Starter #3
I may try adjusting my wastegate actuator. If that doesn't prove to be a viable solution I am going to e-mail Cobb for support. IMO their OTS Stage 1 map for a FXT with Auto trans shouldn't have this issue.
 

·
Registered
2007 Forester XT Sports 4EAT
Joined
·
11 Posts
I've got the exact same car as you. I was so happy to use my new AccessPort, but really bummed that I've got the same issue. Did you ever resolve this?
 
1 - 4 of 4 Posts
Top