Subaru Forester Owners Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have an automatic 2006 Forester and it's sporadically throwing a p0753 code only when I come off the highway (driving 65-70mph+ for 15 mins or so) and come to a stop. The car goes into limp mode and I pull over and clear the code. If I clear the CEL everything works fine (no shifting issues) until I come off the highway again to a stop. If I don't stop (only slow down coming off not letting it go into 1/2 gear) it won't throw the code. Driving around town it seems fine too. Anybody have any ideas why it might throw it only during this time?
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
40,935 Posts
@Irontiger046 note that @theingram last signed onto the forum 9 month ago when he joined & made that post. You could send him a PM - Private Message... now called a "conversation" on this new site. He's optioned to receive an e-mail notification, so you could receive a reply.

Bobby...

['07 FSXT Member Journal] ['03 X Member Journal]
 

·
Registered
Joined
·
3 Posts
@2.5x_sleeper Thanks for the reply Bobby. Reason I inquired is that I have a bad solenoid and while they're out there, referencing them can be a pain as the PII VII 4EAT Valve body on the 04 FXT is unique to that model and slightly different in 05 when it spilled over into other models
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
40,935 Posts

·
Registered
Joined
·
3 Posts
Thanks again. I can easily get the part through SOA. Only problem is the solenoid only comes with the rest of the valve body assembly ($900) and was never sold as an individual part. The factory service manual doesn't even have them referenced in their drawing just the VB number. I know they're a Nippon Denso part but they're all stamped with different numbers
533938
 
1 - 6 of 6 Posts
Top