Subaru Forester Owners Forum banner

1 - 6 of 6 Posts

·
Registered
2005 Forester X
Joined
·
57 Posts
Discussion Starter #1
A while back I found a loose green wire with an empty clip near the fuse box in my car (will post pics below). I discovered that that wire was supplying a full 12v of power when the key was turned on. So long story short, I wired that spare power to a switch, to a few light pods on my roof basket with a homemade quick disconnect plug. I put a fuse in line just in case.
Now here comes the problem part. I had the idea the other day to wire up some Christmas lights and tangle them up in the roof basket, to get into the holiday cheer. To do so I went to see which side of the plug on the roof was supplying the voltage, so I stuck the prongs of the voltage tester in there, and the plug was too small and unfortunately the prongs shorted on each other. I know it shorted because the cabin light went dimmer for a split second. My in line fuse didn't blow (too big of a fuse I should know better) and there is no power coming to the wire at all anymore, so something somewhere definitely blew. I pulled all the fuses in the car (I think) and inspected visually and didn't find anything blown. All the electronics, as well as my audio amplifiers and such, seem to be working normally
Does anyone know where this wire goes or why it is there? Is there a hidden fuse for it somewhere? I would like to return power to the wire, because everything is wired up for it already. Thanks for the help!
ghost wire 1.jpg ghost wire 2.jpg
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
40,081 Posts

·
Registered
2005 Forester X
Joined
·
57 Posts
Discussion Starter #3
@2.5x_sleeper Oh ok! I thought I pulled and checked them all but either I missed one or It was blown but still looked ok visually. I'll verify tomorrow. So is the "IG power supply connector " just on it's own circuit as a spare? Thanks for the help!
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
40,081 Posts

·
Registered
2005 Forester X
Joined
·
57 Posts
Discussion Starter #5
Well, @2.5x_sleeper fuse #5 did the trick. Looks like it's the turning lamp circuit in my car.
fuse box.jpg
 
1 - 6 of 6 Posts
Top