Subaru Forester Owners Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi All,

I have a 2005 with 192000km. It has a loud rattle on start up. I think it’s piston slap. It’s on the drivers side of the engine. It’s dies down pretty quick after start up and is definitely worse when cold. This coincides with a delay to the oil light going off a second or two later than other lights. The oil pump seems pretty strong as pressure build quickly and the loud rattle stops.

So I’m thinking the gauze might be blocked with sludge from a lack of oil changes by then previous owners. To try and cure I’m going to do some short interval oil and filter changes 3/4000k. I’m using Acdelco dexos 2 oil.

What are the thoughts on an engine/clean flush to remove the sludge? Or will the oil changes work alone?

I’m only concerned about the slap as it sounds loud. It does go away quickly. Thoughts?
 

·
Registered
non-subaru
Joined
·
911 Posts
Subarus are notoriously noisy on startup.
I had similar concern when we bought our latest so the dealer gave me a Subaru printout of why that is so. It has to to with the valves having to find their optimum operating position.
 

·
Registered
1999 "L" - 231,000 mi. AT
Joined
·
702 Posts
Since you're inclined to an engine flush, I'd do it; did it once and it helped on a different car. Back then, I did two new filter / oil changes immediately because I wanted all traces of that 'kerosene flush solvent' out of the oil.

On my hi mileage '99 Subie A/T, I address its cold start engine knock by slowing the hi idle rpm - after 3 seconds, shifting rapidly Park to Neutral and back; this slows down the hi idle and I let it warm up for several minutes ... YMMV
 

·
Registered
2004 FXT 4EAT
Joined
·
737 Posts
XT or X?
If it's an XT: Have you checked the banjo bolt-screens?

Have you searched on Youtube for examples of piston slap?
Does yours sound like this?
(you can really hear it later on in the video when he starts playing with the throttle a bit)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
Since you're inclined to an engine flush, I'd do it; did it once and it helped on a different car. Back then, I did two new filter / oil changes immediately because I wanted all traces of that 'kerosene flush solvent' out of the oil.

I'm a little inclined to try it as i'd like to try ad cure the issue of the rattle/hopefully longevity of the car. I am going to try the short interval oil changes and see where that gets me.

On my hi mileage '99 Subie A/T, I address its cold start engine knock by slowing the hi idle rpm - after 3 seconds, shifting rapidly Park to Neutral and back; this slows down the hi idle and I let it warm up for several minutes ... YMMV
I'll give this a go :)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
XT or X?
If it's an XT: Have you checked the banjo bolt-screens?

Have you searched on Youtube for examples of piston slap?
Does yours sound like this?
(you can really hear it later on in the video when he starts playing with the throttle a bit)
It sounds like this but only for start up. I’d say I can’t hear it after ignition. I’ll try the throttle while in park. I’d like to think removing some sludge should improve instant oil pressure.
 
2017 2.5i Fozy CVT
Joined
·
1,283 Posts
Why not change the oil ( on hot engine) first, then drive it for quite a while with the engine coming up to operating temp for an extended period of time(@ least 2 hours).

Then drain immediately, add new oil ,filter, and your flush. Then another cycle per flush instructions.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #10
Why not change the oil ( on hot engine) first, then drive it for quite a while with the engine coming up to operating temp for an extended period of time(@ least 2 hours).

Then drain immediately, add new oil ,filter, and your flush. Then another cycle per flush instructions.
Any recommendations for a flush? A lot of posts against it. Im interested in the Subaru specific views on it. The decent brands state that they are solvent free and won’t affect seeks/gaskets.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
On my hi mileage '99 Subie A/T, I address its cold start engine knock by slowing the hi idle rpm - after 3 seconds, shifting rapidly Park to Neutral and back; this slows down the hi idle and I let it warm up for several minutes ... YMMV
This worked :) the noise securely dies down quicker.
 
2017 2.5i Fozy CVT
Joined
·
1,283 Posts
Hi All,

I have a 2005 with 192000km. It has a loud rattle on start up. I think it’s piston slap. It’s on the drivers side of the engine. It’s dies down pretty quick after start up and is definitely worse when cold. This coincides with a delay to the oil light going off a second or two later than other lights. The oil pump seems pretty strong as pressure build quickly and the loud rattle stops.

So I’m thinking the gauze might be blocked with sludge from a lack of oil changes by then previous owners. To try and cure I’m going to do some short interval oil and filter changes 3/4000k. I’m using Acdelco dexos 2 oil.

What are the thoughts on an engine/clean flush to remove the sludge? Or will the oil changes work alone?

I’m only concerned about the slap as it sounds loud. It does go away quickly. Thoughts?
Hi All,

I have a 2005 with 192000km. It has a loud rattle on start up.
So how long have you owned it? Have you changed the oil yet? Is it at full mark on dipstick?
 
1 - 13 of 13 Posts
Top