Subaru Forester Owners Forum banner

1 - 2 of 2 Posts

·
Registered
2003 Forester
Joined
·
1 Posts
Discussion Starter #1
Help! We just purchased a 2003 Forester, 68k miles, clean Carfax.

We've driven it for about two months but now the the car lurches and seems to shift at the wrong time. The ATF oil light comes on, or comes on and flashes. The dealer tried to diagnose it and at first got no codes. Brought it back and they spent hours w/Subaru trying to diagnose and finally got a code 27. Just before they were going to drop the transmission, they found a loose wire harness and reconnected it. Drove away, no problem. This morning, the big lurch and flashing light.

We are at our wits end. No one knows whether it's electronic, a transmission problem, or something else entirely.

Any suggestions, advice, ideas, are very much welcomed. I check on recalls and there was nothing listed like this.
M
 

·
Registered
Joined
·
775 Posts
My 2002 S had those same symptoms after a dealer tech did the factory recall for the parking pawl. When he was putting the shift body back in he pinched the speed sensor wire grounding it to the transmission case. It was intermittent at first then became constant. The wire runs out the harness to the trans computer so yours might have a similar problem if it's been worn through or pinched and grounding to the car anywhere along the harness. The good thing is it was not the transmission itself and on mine, once they repaired the sensor wire it shifted perfectly again.

Guy
 
1 - 2 of 2 Posts
Top