Subaru Forester Owners Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have searched different forums and DIY sights for this specific problem, but to no avail. I am hoping someone has the answer here:

Driving along on a dark highway and... POOF...headlights AND dash lights both go out! I immediately pulled over, jiggled things, turned things off and on again, including ignition, but no results. Luckily there are "driving lights", so I cautiously made my way back home. Checked some logical fuses (in and out), but found nothing obvious.

Any ideas?
 

·
Registered
2001 Subaru Forester
Joined
·
1 Posts
@Skullduggery830 I am on the same boat. However, the headlight relays in the fuse box located on the engine bay started buzzing (perhaps turning on and off continuously) before this occurred to me. On top of this, my illumination (behind coin tray) and L/R headlight fuses (engine bay Fuse Box) are not blown, but neither are recieving any power. I have seen a post where a user had this issue fixed by a mechanic due to a "bad ground." However, gave no more insight, I am at a lost as well. Contact me if you find a solution.

Good luck to you,
JL

Edit - Sorry, SCRATCH the "L/R fuses are not recieving any power" part, because they are, but headlights are not working. Once again, my illumination fuse is not recieving any power

Edit - With more research, someone had this same problem fixed due to a bad ground connection leading to the combination switch.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
@Jlopezin1121 Thanks for your feedback. It is a mystery. I tried to show someone but, of course, they decided to behave. Noticed that it was acting up when using control arm for light switch. Not brights/dims, but headlights to parking lights (turning the knob). I messed around with the wire harness under steering column and heard some "clicking". I took a closer look...seems maybe one of the pigtails was getting kinked when raising/lowering steering wheel. (Maybe???) I will keep investigating. It's difficult to solve a problem when it isn't always there! :unsure:
 

·
Registered
Joined
·
3 Posts
@Skullduggery830 Hi Skullduggery830, I have a 2012 outback and as i'm driving along, turn on my high beams and suddenly by high beams and low beams go out. i think dash lights may have goon too, not sure now but the inside overhead light worked and so did my fog lights and flashers so I crawled home with those. Went to a subaru dealer and after a week they still don't know whats causing it. They replaced the BIU unit but then burned it out again so told me there is a short when I told them that a week ago.
The headlight switch had been acting up (sometimes high beams would go on and other time they would not) so I suspect the switch.

Can anyone help?
 

·
Registered
2004 Xt Stick
Joined
·
16 Posts
Also Check the pigtails at the bulbs and how the bulbs are inside the housing. I recently had a h1 bulb not making solid contact inside the light housing and would do all sorts of weird things. Then hit a bump and it was back to normal. Also if the bulbs are higher wattage make sure the connectors aren’t melting
 
1 - 6 of 6 Posts
Top