Subaru Forester Owners Forum banner

1 - 6 of 6 Posts

·
Registered
2001 Forester S auto
Joined
·
255 Posts
Discussion Starter #1
I Installed mine on my 2001 S in 2013, and now have over 55,000 since the replacement. Coolant level steady, occasionally needs topped off. Oil looks cruddy about halfway between each OCI, but no oil burning that I can tell. So far happy with results. Anyone else?
 

·
Registered
2001 Forester
Joined
·
1,610 Posts
Send oil sample to Blackstone labs to truly verify if coolant is mixing with oil. That's how I confirmed why I was topping up coolant.

Sent from my Pixel XL using Tapatalk
 

·
Registered
2001 Forester S auto
Joined
·
255 Posts
Discussion Starter #3
Interesting. Thanks Bman. I already have a WIX kit. I'll be sending that in on the next OCI in a few weeks.
 

·
Registered
2001 Forester
Joined
·
1,610 Posts
When you say oil looks cruddy, can you provide more details? If it's coolant it might have a milky tan substance. Especially under the oil cap. Maybe a picture of the dipstick.

Sent from my Pixel XL using Tapatalk
 

·
Registered
2001 Forester S auto
Joined
·
255 Posts
Discussion Starter #5
Well it just looks like darker and dirtier sooner between OCI's than my other car, but I might be wrong about it. I'll just send in the oil analysis kit to eliminate random guessing.
 

·
Registered
2001 Forester
Joined
·
1,610 Posts
Darkness is just a sign of carbon. So not something I would worry about, the oil is doing it's job of holding and carrying the carbon deposits. More important will be the oil sample results. Hopefully the oil results do not show coolant mixing in oil and therefore your head gaskets are in good shape. And the coolant loss is caused by something else.

Sent from my Pixel XL using Tapatalk
 
1 - 6 of 6 Posts
Top