Subaru Forester Owners Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey I’ve had this forester for a couple of months now bought it with 300k+ miles on it. Got some general maintenance done on it put about 1000 in the car. A month or two later my car started to make this thudding sound in 1st and 2nd for only a little while unless I accelerate up it goes away and isn’t an issue in other gears. Looked around the internet couldn’t find much besides it being maybe my output shaft, oil filter, or my axle. At its worst I can feel the thuds through my center console. Any ideas on what it could be?
 

·
Registered
'01 Forester S MT
Joined
·
2 Posts
Just a hunch, but check the support bearing on the drive shaft. the bearing maybe worn and sloppy. If you are lucky, the bolts just came loose, that is what happened to me. Mine had same symptoms, 1st and 2nd gear, a little worse when accelerating more quickly, could feel it through console and shifter also. Hope this helps.Good luck!
 

·
Registered
2005 Forester X
Joined
·
54 Posts
The shifter linkage/bushings makes a lot on noise on my 05, but only in first and second. It is just more of a clunking noise though, you can't "feel" anything. Almost 250k km (155k miles), so my bushings are needing a replacement and the linkage itself isn't what it used to be... If you get under the car to check what is mentioned in the post above, give the shift linkage a shake as well and see if it's loose.
Good luck!
 
1 - 3 of 3 Posts
Top