Subaru Forester Owners Forum banner

1 - 4 of 4 Posts

·
Registered
2000 Forester
Joined
·
18 Posts
Discussion Starter #1
I've got a 00 Forester with about 80K miles on it. The air conditioning has been working intermittantly for about 2-3 months now. I bought one of those cans, checked the pressure and filled it. It seemed to get a little better but sometimes the A/C is full bore like it was originally and other times it's claims to be on and there is no cooling of the air. Anyone else have this problem? Just trying to get an idea on what the problem is and what it might cost to fix. Seems like any time you take a car to look at A/C issues you always come away with a $900 bill.

Thanks for the help.
 

·
Registered
02 Forester L (sold) Manual
Joined
·
1,220 Posts
You probably need a professional diagnosis. First, you need someone to check to see if the pressure in the system is correct. R134a is a bit more finicky than R12. If it was/is low, you have a leak that needs fixing. There is a pressure switch that will keep the compressor from engaging if the system is too low that could possibly be bad. Or, the expansion valve may be getting clogged or failing. I'd find a shop that is really good with a/c systems, not just some chain store or local generic garage. A diagnosis shouldn't be expensive.
 

·
Registered
2000 Forester
Joined
·
3 Posts
I'm experiencing the same issue on my 00 forester. I had no pressure then used one of the cans in the Low pressure intake. It lasted about a week and then I was back to having warm air again. Yikes. I think I have a leak because the pressure went low or non-existent again. Where do leaks normally occur?
 

·
Registered
2002 Forester
Joined
·
292 Posts
I really don't think there is a "normal" place for it to leak, but in your case I'd be looking at all the fittings. I had one come apart once due to an unrelated vibration problem.
 
1 - 4 of 4 Posts
Top