Subaru Forester Owners Forum banner

1 - 6 of 6 Posts

·
Registered
2014 Forester 2.5i Tour CVT
Joined
·
12 Posts
Discussion Starter · #1 ·
Had mine since mid December and have noticed that sometimes it accelerates fast, and sometimes, under pretty much the same conditions and gas pedal application, not fast at all.

There are no driving modes or Eco modes to adjust or turn on/off.

Anyone else noticed it and were you able to adjust it somehow?

Thanks!
 

·
Registered
2015 Forester XT CVT
Joined
·
139 Posts
Had mine since mid December and have noticed that sometimes it accelerates fast, and sometimes, under pretty much the same conditions and gas pedal application, not fast at all.

There are no driving modes or Eco modes to adjust or turn on/off.

Anyone else noticed it and were you able to adjust it somehow?

Thanks!
Would driving in L mode help the acceleration?
 

·
Premium Member
2014 Forester XT Touring CVT
Joined
·
12,780 Posts
It is quite possible it is related to transmission temperature. If your transmission is cold, your CVT will delay the "downshift" in order to hold higher RPMs and warm the transmission quicker.

What kind of RPMs are you running when it does feel quick, and what are they when it doesn't?
 

·
Registered
2014 Forester 2.5i Tour CVT
Joined
·
12 Posts
Discussion Starter · #4 ·
There is no L mode. There is X-mode for speeds below 18 mph, but that's obviously not intended for normal driving.

RPMs I think are between 3000 and 4000 in both instances, quick and slow acceleration. It does feel related to CVT temperature, but sometimes it gives me sluggish accelerating even when it's warmed up, 15-20 minutes or driving in LA weather.
 

·
Premium Member
2014 Forester XT Touring CVT
Joined
·
12,780 Posts
There is no L mode. There is X-mode for speeds below 18 mph, but that's obviously not intended for normal driving .
You do have L mode. It is to the left of drive on the gearshift.

The L mode is intended for engine braking, not to get better acceleration.
 

·
Registered
2015 XT premium The one without the fun pedal
Joined
·
831 Posts
Had mine since mid December and have noticed that sometimes it accelerates fast, and sometimes, under pretty much the same conditions and gas pedal application, not fast at all.

There are no driving modes or Eco modes to adjust or turn on/off.

Anyone else noticed it and were you able to adjust it somehow?

Thanks!
This is exactly what I experienced on my initial test drive of the 2.5 Touring with CVT. After ten to fifteen minutes of warm up/cruising time, I took it to the on ramp to see how it did during wot. Needless to say I did not pursue this vehicle after that performance, however the test drive of the XT did not exhibit the same behavior and was altogether different in a good way. I hope Subaru can do something to help you and the others who are seeing this problem.
 
1 - 6 of 6 Posts
Top