Subaru Forester Owners Forum banner
1 - 20 of 56 Posts

·
Registered
99 L 5MT
Joined
·
163 Posts
Discussion Starter · #1 ·
Today I ran my car for a few minutes, shut if off and looked under the hood and my coolant overflow was full to the top, with my radiator looking very empty again. When I opened the radiator cap some coolant shot out of the reservoir, scared the crap out of me but it was barely even warm, I really don't understand what happened. I drove it about 30-40 miles earlier in the day.

About a month ago one of the main cooling fans died and the car did briefly overheat but since I've fixed that it hasn't at all, even though the radiator seems empty (& overflow full) after every time I drive. I end up burping the coolant and carefully placing it back in the radiator a lot but even when I don't it never overheats.. I really don't know what to think. I've even been trying to run it a little hard lately to see if it will overheat or if there's some kind of flow problem, today I blasted the AC and drove in low gear for a bit & I kind of noticed the temp gauge move up just a hair but nothing serious at all. It seems like it's doing the actual cooling part just fine still but I know this isn't normal.

Any advice or things to test?
 

·
Registered
2016 and 2020 Foresters
Joined
·
1,575 Posts
How did you fix the results from overheating? The heads warp really easily in EJ engines. My bet is they did when you overheated and you now have air getting in the system since the head gaskets no longer seal.

Or possibly a thermostat issue...?
 

·
Registered
2017 Forester XT Touring
Joined
·
450 Posts
That sounds exactly like the symptoms of a blown head gasket. Combustion gases are getting into the coolant, over-pressuring it, and it's going into the overflow tank.

Your engine it probably overheating every time you drive, and the sensor for the gauge isn't picking it up because of air in the system. You aren't "doing the actual cooling part just fine" at all.
 

·
Registered
2012 Forester X Auto
Joined
·
2,497 Posts
Any advice or things to test?
I'm with @OutbackJon as there is obviously pressure in your cooling system.
A blown had gasket is the usual culprit, allowing the high pressure gas from combustion into the coolant.
That would account for only warm coolant and pressure in the system causing overflow..
Coolant can be checked for the presence of exhaust gases to confirm.
The head gasket repair is expensive at a shop, but less expensive than replacing your engine.

The good news (if there is any) would be that you don't have coolant in your oil (does it look milky?) or oil in your coolant (do you see an oil film in it?).
You may also have other issues, like air in your cooling system, a bad thermostat, etc.
An important safety tip:
NEVER open a radiator cap on an engine that isn't cool.
 

·
Registered
99 L 5MT
Joined
·
163 Posts
Discussion Starter · #6 ·
Well the engine was only ran for literally like 3 minutes, I doubt it even opened the thermostat/cycled.. I know it's risky to open it but the engine was still on 'C' on the temp gauge. I don't see any oil in coolant or coolant in oil. I tested the thermostat recently (put it in boiling water) and it did open up just fine as expected. How do I check the coolant for exhaust gases?
 

·
Registered
2008 LL Bean (4EAT)
Joined
·
4,996 Posts
I'm with @OutbackJon ... The head gasket repair is expensive at a shop, but less expensive than replacing your engine...
A 1999 Forester is only worth about $2,500, so I don't think it is even worth doing a typical head gasket replacement, much less replacing the engine with a used one that may soon need head gaskets. The typical replacement is done using OE gaskets while the engine is in the car, costs around $1,200 and often does not last more than a few years a few years or tens of thousands of miles.
In 2016 I traveled to have my 2008 head gaskets preemptively replaced, before they could fail, by an expert shop that used MLS gaskets and removed the engine to do the job right. It cost $2,000. But my Forester was pristine like new back then, and still is.
 

·
Registered
2012 Forester X Auto
Joined
·
2,497 Posts
vintage42
I'd leave the what it's worth decision to the owner.
The car's worth depends a lot on mileage, condition and location.
Other than that the car is in LA, where car prices are very high, there was no other info shared about those other factors.
It might or not be worth what you say, but try to find a car in good condition for $2500 that doesn't need work and you could be looking for a long time.
If the car is in otherwise good condition, it might, or might not be worth investing some money in it.

How do I check the coolant for exhaust gases?
You can buy a tester for about $25 from Harbor Freight or an auto repair shop can do it.
If it is the HG, you are looking at a pricey repair unless you can do the work yourself.
I'd suggest you shop around at some well rated shops and you can make an informed decision at that point.
 

·
Registered
2008 LL Bean (4EAT)
Joined
·
4,996 Posts
vintage42I'd leave the what it's worth decision to the owner.The car's worth depends a lot on mileage, condition and location....
The value is determined by the mileage, condition and location, as you say. And to an owner, a car may be worth more than its value, which you are also saying.
I used KBB.com for a 1999 Forester, and I estimated 150,000 miles, Zip Code 90001, Very Good condition and Private sale. KBB said the value was $2,271 so I rounded up to $2,500.
 

·
Registered
2012 Forester X Auto
Joined
·
2,497 Posts
vintage42
I'm not disagreeing with your numbers. The question to repair or not has some other factors.
Buying a used car with unknown issues for $2500 doesn't mean years of happy motoring compared with a car that has a known issue and where repair costs can be estimated.
Taking your numbers, what the OP could get for a car with a serious engine issue would be considerably less, as it would be considered in poor condition.
That means capitol outlay likely far in excess of his/her current vehicle's worth.

You may be right that the car isn't worth the investment, or maybe not.
If it's a clean, relatively low mileage vehicle with just the HG problem, the vehicle the OP ends up with could be more valuable to him/her as a reliable car rather than a gamble on a low priced used car.

On the other hand, if it's a high mileage beater in poor condition with other issues, I'd agree with you, but neither of us knows the facts.
 

·
Registered
99 L 5MT
Joined
·
163 Posts
Discussion Starter · #11 ·
@sneefy When it started overheating I blasted the heat & tried to get home using the lowest RPM's I could, once I noticed that the temps went right back down once I hit 35ish mph I just tried to constantly go at least that fast & shut my engine off at every single stop/light. I was able to get home within about 5 minutes and immediately shut it off but it never got to the red section on the temp gauge, of course I have no idea how hot any of it is..


Looking back the fact that it got better when I went faster is really the only indication I needed that it was a radiator fan issue but I didn't realize that at the time and in trying to troubleshoot I took out the thermostat to test it by putting it in almost boiling water. It worked fine of course. But on Sunday it started overheating AGAIN, this time I pulled off to a gas station because I was about 10 miles from home. I waited for about an hour to even check but the radiator was barely even warm! The engine of course was super hot, I let it sit for another hour before opening the rad cap but I could tell by squeezing the upper rad hose that it was totally empty again. I filled it up with distilled water, bled it a bit & drove the 10 miles home without it overheating at all.

I'm really perplexed by the fact the radiator wasn't hot - I've been thinking about it a lot and my idea is that maybe I somehow totally screwed the thermostat install and the coolant on the engine isn't flowing at all so it eventually starts boiling, goes into the overflow & just keeps boiling until there isn't any left, then the engine starts overheating?

I checked the hell out of my coolant and oil after all this. I don't see any mixing, of course I know that doesn't necessarily mean there isn't already a small HG leak. But the fact that I didn't have any symptoms & now all of a sudden every time I drive the radiator is totally empty (& cold?!) makes me hope it's not. I just got the chemical combustion gas detector thing in the mail, I wanna double check my thermostat install and I'll check for that very dreaded color change... Ironically I also got the cylinder #4 cooling mod I ordered before I realized I had all these problems, lol
 

·
Registered
99 L 5MT
Joined
·
163 Posts
Discussion Starter · #12 ·
Well I just checked it out, was hoping to find something obvious like the thermostat installed upside down but it looked ok to me. Is there any tricks I should know about to installing this that I'm missing? Just thinking that if the radiator is cold while the engine overheats it must not have flow..

I guess next I'll fill it back up and use that combustion checker thing. I'll be checking the temp of the radiator as I go - is there any other common blockage points? Maybe water pump?
 

·
Registered
99 L 5MT
Joined
·
163 Posts
Discussion Starter · #13 ·
Surprisingly great news - I don't think this thing has a head gasket leak!! My testing fluid stuff is still blue, if anything it's a tiny bit green but definitely not yellow. First run I saw it turn very green and my heart dropped but it had just sucked up a bunch of coolant. I did it a few times, the last time I did it for 3 minutes (instructions say for just 1) & still didn't see much of a change in color.

The bad news - I don't know what any of this means, I could not track down an issue with my coolant system. While the car was running the radiator got super hot. I have a laser thermometer that I was playing around with the entire time and the lower hose was getting just as hot as the upper hose. The fans work, and cycled. It didn't overheat. I guess my next move is to just drive it and see if coolant overflows (or obv if it overheats) again?

What would you guys do? I'm totally not confident in this but everything I can think of to test is checking out..
 

·
Registered
Sahuarita, AZ 2018 Forester Limited
Joined
·
2,816 Posts
Have you replaced the radiator cap? If it's not holding pressure it can result in overheating and weird issues like you are having. Happened to me once. I swore it was a thermostat but it was a defective radiator cap.
 

·
Registered
99 L 5MT
Joined
·
163 Posts
Discussion Starter · #15 ·
@ForesterBill At this point I'm just grateful for any ideas! I'll try it out. I drove it a bit today and it seemed fine, no overflow & no overheat. I'm just hoping that I did something to fix a blockage when I took out/reinstalled the thermostat again but not confident that I actually did. Would the next step here be a leakdown test on the radiator?
 

·
Registered
99 L 5MT
Joined
·
163 Posts
Discussion Starter · #16 ·
Well, i've got a new cap on & just emptied the reservoir and bled the system again... not feeling confident though. Playing around with the IR thermometer while bleeding it i'm seeing some variation of temps in my radiator. Could a blocked rad be causing my issues? What do you guys think about those places that clean them out?

Edit: worth noting it seems to be fine to drive as long as i keep the radiator topped up.. if i go to long without refilling it (seems to be several hours of driving) it starts overheating. I think my overflowing overflow actually killed one of the fans (not the main - drivers side thats only on when AC is on) but i'm sure this was happening even when it was working
 

·
Registered
99 L 5MT
Joined
·
163 Posts
Discussion Starter · #17 ·
- Is it safe to assume my symptoms are actually HG?

At this point I'm totally stumped on this - I'm pretty sure my issues have to be a headgasket but I'm looking for some confirmation on this, would love if someone here could help me save money from a potentially expensive mechanic diagnosis..

I've posted a few times throughout this adventure but the TL;DR of it is one day my main radiator fan motor died and my car 99 SOHC EJ253 overheated as indicated by the temp gauge. Fixed the fan right away but ever since then after longish drives the coolant overflow tank will be almost to totally full. The temp gauge doesn't indicate overheating at all during this but if I keep driving it w/o topping up coolant every few hours it eventually gets to a point where there seems to be no coolant on the block (at least that's my educated guess) and the temp gauge DOES start going crazy. Today after parking it & opening the hood I could hear the coolant hissing from the cap and the overflow tank filling up. This is after I spent a couple hours last night carefully bleeding the coolant, I also replaced the rad cap with an OEM one.

I've flushed the coolant 3 times, checked the thermostat twice (even boiled it once, it works fine) and felt the hoses. Both get warm, it feels like coolant is flowing. The heat isn't super strong on idle but if I rev it a bit it it gets super hot. I've bled it multiple times for an hour+ using one of those bleeder rad funnels, squeezing the upper & bottom hoses while it cycled, with the front jacked as high as I can get trying to follow every piece of advice/guide I can on Subaru bleeding. I've flushed the coolant before just as part of 30k maintenance and it didn't have this issue after, I was actually surprised at how easy it seemed compared to how hard people say it can be in guides etc. My oil isn't "frothy" at all and my coolant doesn't have a film of oil on top, so if it is HG it's just a really small one so far, but definitely big enough to cause the overflow to fill up after ~15 mins of highway driving. I bought one of those chemical testers and it said I didn't have one but after doing more research on these it seems like especially at the beginning of a HG leak it will only happen under specific circumstances (like sustained highway driving) vs just idling in the garage, so even though it didn't indicate for exhaust gases I'm not confident in it.

With all that said this definitely for sure sounds like the beginning of a HG leak after that initial overheat, right? Like for sure enough to order a good set of MLS gaskets and prepare to do this myself? I'm close to bringing it in to a specialized Subaru mechanic just for diagnosis but I'd really rather save the money if possible and at this point I can't really think of what else this issue could be. What would a mechanic even do to confirm in this case? I've learned a lot on this car but I'm pretty inexperienced at engine work in general so it's hard for me to definitively say if something is normal or not when trying to diagnose this.. At this point I hope it is HG so at least I could fix it. Any advice is super appreciated
 

·
Registered
2013 crosstrek, Forester+
Joined
·
150 Posts
I feel that you may have a bad thermostat regardless of your testing. OEM units are not cheap, but much less than head gaskets. Might also check that flow in the rad is good as a bad water pump could be involved, but your symptoms sure seem like a randomly sticking thermostat. While working in boiling water is a normal test, it is not the same as working while under pressure. Erratic sticking of the thermo can overpressure the rad cap and cause everything you are experiencing.
 

·
Registered
99 L 5MT
Joined
·
163 Posts
Discussion Starter · #19 ·
@rustfarmer thanks for this advice, it still may have contributed to my problem but I started going forward with a head gasket replacement. I bought another thermostat and it did open up more than the old one when I tested it with boiling water but I'm not sure it was a big enough difference to really cause problems as it still opened it pretty well. Either way I emptied the oil yesterday to get to the heads hopefully today/tomorrow and saw the telltale sign of some milkiness in the oil. These are tricky to catch early, it took a while before this symptom showed & the coolant still looks perfect but at this point I'm much more confident I have a HG issue. Looks like I have the old single layers on too with the part number that ends in 33.

Time to get this over with!
 

·
Registered
2000 Subaru Forester L 2.5 5-speed
Joined
·
15 Posts
Hey whats up guys. So I'm having kinda the same issue with my 2000 Foz. My overflow tank gets full and doesn't drain back into the radiator, and when i shut it off after driving i can hear a bubbling sound coming from the dash. Last night on my lunch break i looked under the hood and the overflow was full and bubbling. After about 1.5 hrs i checked it again and the overflow drained back into the radiator. I've bled it with a spill-free funnel multiple times. I replaced the radiator cap and thermostat with OEM ones a week ago, bled the system again, then the overflow still got full but this time it drained back into the radiator! No oil in coolant or coolant in the oil. The other day @ the Wendy's drive thru i noticed the temp gauge go up a little bit past it's 'usual' spot, but i just revved it up a bit and it shot back down. I have never let it overheat or let the temp gauge go anymore than half way. Also The temp gauge will creep up past normal operating temp ONCE in a great while tho at idle after driving for 25 mins on 95° day. It only does this VERY intermittently. Head gaskets were done about 20K miles ago with MLS gaskets, along with timing belt n water pump. I smelled the coolant and it doesn't smell like gas. I'm STUMPED??! Any ideas what it could be?? I don't think it's a blown HG since they were replaced already??? Idk what to do??!😔 I'm thinking maybe there's just a bunch of air trapped in the system?? Maybe i need to bleed it for more than an hour this time?? Lol sorry for the long, scattered post. But i need help lol 🤷‍♂️ Any ideas or any help is greatly appreciated!!!!
 
1 - 20 of 56 Posts
Top