('03-'05) vag-com cable +rom raider - Subaru Forester Owners Forum
Subaru Forester Forum
ebay search
Subaru Forester Forum
Go Back   Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Engine Management, Tuning and Datalogging
SubaruForester.org is the premier Subaru Forester Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-05-2012, 01:30 PM   #1 (permalink)
Forum Member
 
Join Date: Apr 2010
Posts: 22
Location: quebec,canada
Car Year: 2004
Car Model: fxti
Transmission: 5 speed manual
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default vag-com cable +rom raider

the car have been tuned openecu... i've got my cable last week and havee tried to do some logging... can i import the tune with ecuflash and edit some parts of the tune? just want to be sure how to do it dont want to loose the tune ...

i've got some experience with megasquirt on my gc8 but ecuflash and romraider is new to me...

Last edited by JDMath; 12-05-2012 at 02:02 PM.
JDMath is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-05-2012, 02:05 PM   #2 (permalink)
Forum Member
 
hueyduey's Avatar
 
Join Date: Sep 2011
Posts: 690
Location: San Diego
Car Year: 2006
Car Model: FXT
Transmission: 4EAT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 14 reviews
Default

I can't give you too much guidance as I use the tactrix adapter. But where I would check first is in your Control Panel > System > Device Manager. Verify when the cable is connected that you see the drivers loaded for the vag-com device. Also the Openport drivers should appear (these might be tactrix specific) but I had a problem in windows where it recognized the tactrix, but didn't install the right openport driver.

If the drivers appear to be ok. The next thing to do is verify you have the newest version of 32-bit java installed. For me I had to uninstall the current Java on my computer and reinstall it. If that doesn't work then try the different final and beta versions of RomRaider. Properly uninstall the previous version before installing a different version on your computer.
hueyduey is offline   Reply With Quote
Old 12-05-2012, 02:11 PM   #3 (permalink)
Forum Member
Thread Starter
 
Join Date: Apr 2010
Posts: 22
Location: quebec,canada
Car Year: 2004
Car Model: fxti
Transmission: 5 speed manual
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by hueyduey View Post
I can't give you too much guidance as I use the tactrix adapter. But where I would check first is in your Control Panel > System > Device Manager. Verify when the cable is connected that you see the drivers loaded for the vag-com device. Also the Openport drivers should appear (these might be tactrix specific) but I had a problem in windows where it recognized the tactrix, but didn't install the right openport driver.

If the drivers appear to be ok. The next thing to do is verify you have the newest version of 32-bit java installed. For me I had to uninstall the current Java on my computer and reinstall it. If that doesn't work then try the different final and beta versions of RomRaider. Properly uninstall the previous version before installing a different version on your computer.
i've edited my post before i saw your answer... this issue is now okai ;) java was the problem now i can log ;)

now just want to know how to corretly import my current tune to be able to adjust some things...
JDMath is offline   Reply With Quote
Old 12-05-2012, 03:08 PM   #4 (permalink)
Forum Member
 
hueyduey's Avatar
 
Join Date: Sep 2011
Posts: 690
Location: San Diego
Car Year: 2006
Car Model: FXT
Transmission: 4EAT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 14 reviews
Default

Once you've imported your current ROM using ECUFlash, then open the file using RomRaider's ECU Editor.

If you're familiar to modifying ECU parameters, RomRaider should be straight forward.

The upload process is the same as how you imported. Use ECUFlash and upload it back. FYI is something wrong happens during the upload process. Don't turn your ignition key to the off position, this will brick your ECU.
hueyduey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Engine Management, Tuning and Datalogging

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:26 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.