Won't shift into park - Subaru Forester Owners Forum
Subaru Forester Forum
ebay search
Subaru Forester Forum
Go Back   Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Transmission and Driveline
SubaruForester.org is the premier Subaru Forester Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-16-2010, 02:30 PM   #1 (permalink)
Registered User
 
Join Date: Nov 2009
Posts: 6
Location: Minnesota
Car Year: 2008
Car Model: forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default Won't shift into park

I have a 2008 Subaru Forester with automatic transmission which I just used to run some errands. I was driving about an hour and, when I parked it, I could not shift it into park. All the other gears worked fine and it had no problem shifting gears on the highway.
I drove it home, again without any issues, but when I put it in my garage it again would not shift into park. I'm going to go out right now and check the transmission fluid but there was no dashboard indicator saying it is low.
Anyone have any idea what may be wrong?
Joe Stevens is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-16-2010, 04:06 PM   #2 (permalink)
 
Real Lyte's Avatar
 
Join Date: Sep 2007
Posts: 3,683
Location: Southern Tier, NY!
Car Year: 2005
Car Model: Impreza RS Wagon
Transmission: Auto
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 2 reviews
Default

Press the shift lock button to force it in.
__________________
05 2.5RS
03 Outback
They live on.
Real Lyte is offline   Reply With Quote
Old 01-16-2010, 04:15 PM   #3 (permalink)
Registered User
Thread Starter
 
Join Date: Nov 2009
Posts: 6
Location: Minnesota
Car Year: 2008
Car Model: forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default Shift Lock

Thanks for the tip. I was just reading about this in my manual.

Any ideas as to why it's not letting me shift into park, though?
Joe Stevens is offline   Reply With Quote
Old 01-17-2010, 05:25 AM   #4 (permalink)
 
Real Lyte's Avatar
 
Join Date: Sep 2007
Posts: 3,683
Location: Southern Tier, NY!
Car Year: 2005
Car Model: Impreza RS Wagon
Transmission: Auto
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 2 reviews
Default

Quote:
Originally Posted by Joe Stevens View Post
Thanks for the tip. I was just reading about this in my manual.

Any ideas as to why it's not letting me shift into park, though?
Most likely a safety switch that doesn't allow shifting is my guess.
__________________
05 2.5RS
03 Outback
They live on.
Real Lyte is offline   Reply With Quote
Old 01-17-2010, 12:52 PM   #5 (permalink)
Forum Member
 
Snoshado's Avatar
 
Join Date: Nov 2008
Posts: 2,797
Location: South Lake Tahoe, CA
Car Year: 0408
Car Model: Forester XT Sports
Transmission: 5MT
Gallery: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Feedback Score: 3 reviews
Default

Take it to the shop.. This has happened three times (or two, can't remember) to my mom's '03 forester and they said it was due to shifting too fast. There's something in it that may have broke if I recall correctly.
__________________
I ♥ my FXT!
Light Tut!
Snoshado is online now   Reply With Quote
Old 01-17-2010, 01:17 PM   #6 (permalink)
 
Real Lyte's Avatar
 
Join Date: Sep 2007
Posts: 3,683
Location: Southern Tier, NY!
Car Year: 2005
Car Model: Impreza RS Wagon
Transmission: Auto
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 2 reviews
Default

Quote:
Originally Posted by Snoshado View Post
Take it to the shop.. This has happened three times (or two, can't remember) to my mom's '03 forester and they said it was due to shifting too fast. There's something in it that may have broke if I recall correctly.
Shift linkage is the word.
__________________
05 2.5RS
03 Outback
They live on.
Real Lyte is offline   Reply With Quote
Old 01-17-2010, 01:26 PM   #7 (permalink)
Forum Member
 
vintage42's Avatar
 
Join Date: Sep 2007
Posts: 4,287
Location: Louisville, KY
Car Year: 2008
Car Model: LL Bean (4EAT)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by Joe Stevens View Post
... Any ideas as to why it's not letting me shift into park...
Most people encounter this problem as not being to shift out of Park. There are little parts that can break, perhaps from inadvertently trying to force the shifter in or out of Park without the brake pressed.
vintage42 is offline   Reply With Quote
Old 01-17-2010, 01:52 PM   #8 (permalink)
Forum Member
 
funkymonkey1002's Avatar
 
Join Date: Jan 2006
Posts: 9,012
Location: Boston
Car Year: 2004
Car Model: 2.5 XT
Transmission: 4eat
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 8 reviews
Default

I believe its the "shift interlock" either solenoid or sensor iirc.
__________________
04xt/4eat, 16g, STI bits and bobs
funkymonkey1002 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Transmission and Driveline

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:18 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.