Problem with starting engine and key system/immobilizer? - Subaru Forester Owners Forum
Subaru Forester Forum
ebay search
Subaru Forester Forum
Go Back   Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Problems, Maintenance, and Warranty
SubaruForester.org is the premier Subaru Forester Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-08-2010, 08:52 PM   #1 (permalink)
Registered User
 
Join Date: Jul 2010
Posts: 1
Location: New Mexico
Car Year: 2004
Car Model: Forester
Gallery: 0
Feedback Score: 0 reviews
Default Problem with starting engine and key system/immobilizer?

My 2004 Forester has been having starting problems. When I turn the key, about half the time nothing happens. For some months, when I turned it again and made sure the clutch was all the way down, it would then start. But now it is having more trouble. I took it to a good repair place (not a dealer) who said the battery is fine, starter seems fine, but that he has seen some cases where there is interference of some sort between the starter and the security system that locks and unlocks the car. He said that if you press the lock and unlock buttons on the keyfob, the car will start. He tried to reprogram the keyfob, but it didn't work. Since he told me that, every time I have had the problem, I've pressed the buttons a few times, and it does turn over.

I reported this to the dealer in town to see what they had to say, and they said they've never heard of such a thing, and they'd have to take apart the steering column and try to figure out what's going on (which sounds expensive).

Has anyone had or heard of a similar problem? Would it be possible to simply disconnect the immobilizer if that is the problem? Any advice?

Last edited by ckratz; 07-08-2010 at 08:54 PM. Reason: addition
ckratz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Problems, Maintenance, and Warranty

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:00 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0