('03-'05) P0301 05 Forester XT - Subaru Forester Owners Forum
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 17 (permalink) Old 01-22-2012, 11:31 AM Thread Starter
Forum Member
 
Join Date: Dec 2011
Location: San Leandro, CA
Posts: 56
Car Year: 05
Car Model: Forester XT
Transmission: 4EAT
Gallery: 0
Feedback Score: 0 reviews
P0301 05 Forester XT

Went out to dinner last night, and went home with no issues. 1 hour after we got home I started the car to go out and I got a blinking cruise light and sold CEL, went to pepboys today to get it scanned but once i pulled into the service garage and let it idle for 1 minute the code disappeared, but they still scanned it and it stored a P0301 Misfire cyl. 1 code. Since the code went away by itself should I still check the plugs and the injectors or do a compression check on the engine? or should i wait for it to come by before I do anything?
ej205gdb is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 01-22-2012, 02:47 PM Thread Starter
Forum Member
 
Join Date: Dec 2011
Location: San Leandro, CA
Posts: 56
Car Year: 05
Car Model: Forester XT
Transmission: 4EAT
Gallery: 0
Feedback Score: 0 reviews
so i just tooked it back out for another drive and same error code p0301 came back, so i guess it's time to change out the spark plugs or coilpacks?
ej205gdb is offline  
post #3 of 17 (permalink) Old 01-24-2012, 01:05 PM Thread Starter
Forum Member
 
Join Date: Dec 2011
Location: San Leandro, CA
Posts: 56
Car Year: 05
Car Model: Forester XT
Transmission: 4EAT
Gallery: 0
Feedback Score: 0 reviews
just changed out the spark plugs, they had normal wear and tear but no fouling or anything crazy. no code is back yet and the car has been driven for ~20 miles. I am however having slightly rough idle so we did compression check on the cylinders and got a 145-148 on all cylinders. what should i check next to try to fix the rough idle? injectors? coilpack?
ej205gdb is offline  
post #4 of 17 (permalink) Old 02-02-2012, 10:10 AM Thread Starter
Forum Member
 
Join Date: Dec 2011
Location: San Leandro, CA
Posts: 56
Car Year: 05
Car Model: Forester XT
Transmission: 4EAT
Gallery: 0
Feedback Score: 0 reviews
well the light just came back on last night after driving for 500miles without coming on, same misfire cylinder 1 P0301 code again! going to swap the coilpack from 1 to 3 and see if the code goes to cylinder 3. will report back but is there anything else i should check as well while I'm in there?
ej205gdb is offline  
post #5 of 17 (permalink) Old 02-02-2012, 01:32 PM Thread Starter
Forum Member
 
Join Date: Dec 2011
Location: San Leandro, CA
Posts: 56
Car Year: 05
Car Model: Forester XT
Transmission: 4EAT
Gallery: 0
Feedback Score: 0 reviews
also, the AVCS and the Turbo Screen has been removed already.
ej205gdb is offline  
post #6 of 17 (permalink) Old 02-05-2012, 09:23 AM
Forum Member
 
Join Date: Jan 2012
Location: Maryland/DC
Posts: 5
Car Year: 2004
Car Model: Forester XT
Transmission: 5-speed
Gallery: 0
Feedback Score: 0 reviews
Any update on this? I just got this code and wanted to know what you ran into before I start working on it.
diddlebop is offline  
post #7 of 17 (permalink) Old 02-05-2012, 01:45 PM Thread Starter
Forum Member
 
Join Date: Dec 2011
Location: San Leandro, CA
Posts: 56
Car Year: 05
Car Model: Forester XT
Transmission: 4EAT
Gallery: 0
Feedback Score: 0 reviews
i swapped the coil pack from cyl 1 to cyl 3, so far no cel yet but still slightly rough idle. my cel usually comes back in 600 miles so i'll see when it comes back, so far i only drove 200 miles on it.
ej205gdb is offline  
post #8 of 17 (permalink) Old 02-05-2012, 08:16 PM
Forum Member
 
funkymonkey1002's Avatar
 
Join Date: Jan 2006
Location: Boston
Posts: 9,013
Car Year: 2004
Car Model: 2.5 XT
Transmission: 4eat
Gallery: 0
Feedback Score: 8 reviews
Could be the injectors if it's not an issue with ignition. Otherwise it could potentially be something with the valvetrain.

04xt/4eat, 16g, STI bits and bobs
funkymonkey1002 is offline  
post #9 of 17 (permalink) Old 02-09-2012, 02:03 PM
Forum Member
 
turbolishous's Avatar
 
Join Date: Feb 2008
Location: New Brunswick Canada
Posts: 14
Car Year: 2004
Car Model: Forester 2.5XT
Gallery: 0
Feedback Score: 0 reviews
I had the same problem, it was a coil. Since the coils are interchangeable swap them from side to side to confirm that the miss-fire moves also. The miss-fire monitors on these are sensitive. I replaced my coil and no problems since. The Subie techs confirmed this is a common issue. Good luck!
turbolishous is offline  
post #10 of 17 (permalink) Old 02-10-2012, 03:21 PM
Forum Member
 
Join Date: Mar 2008
Location: Fleetwood, PA
Posts: 136
Car Year: 03
Car Model: Forester X
Gallery: 0
Feedback Score: 0 reviews
What about spark plug wires??

Sent from my DROID3 using Tapatalk
jsahara24 is online now  
post #11 of 17 (permalink) Old 02-16-2012, 12:40 AM Thread Starter
Forum Member
 
Join Date: Dec 2011
Location: San Leandro, CA
Posts: 56
Car Year: 05
Car Model: Forester XT
Transmission: 4EAT
Gallery: 0
Feedback Score: 0 reviews
800 miles later the code popped back up, still the P0301 cyl 1 misfire, going to swap injectors over to see if that fixes it or moves the code to a different cylinder.
ej205gdb is offline  
post #12 of 17 (permalink) Old 03-02-2012, 11:14 AM Thread Starter
Forum Member
 
Join Date: Dec 2011
Location: San Leandro, CA
Posts: 56
Car Year: 05
Car Model: Forester XT
Transmission: 4EAT
Gallery: 0
Feedback Score: 0 reviews
after swapping the injector over from cyl1 to cyl3 2 weeks ago no code yet, and much smoother idle. hopefully that did the trick but will keep everybody updated if the code does come back.
ej205gdb is offline  
post #13 of 17 (permalink) Old 03-05-2012, 07:29 PM
Forum Member
 
Join Date: Mar 2012
Location: Highlands Ranch, Co
Posts: 56
Car Year: 2006
Car Model: FXT Limited
Transmission: 4EAT
Gallery: 0
Feedback Score: 0 reviews
Im in! My 04 fxt is doing the same thing except it is finding a misfire on cylinder 4. Tomorrow will be plugs and wires.. Then ill do coil packs, then injectors. Ill keep updates as well!
wrxtofxt is offline  
post #14 of 17 (permalink) Old 03-06-2012, 06:53 AM
Forum Member
 
Join Date: Nov 2011
Location: Thornton, Co
Posts: 92
Car Year: 04
Car Model: forester xt
Transmission: manual
Gallery: 0
Feedback Score: 0 reviews
Quote:
Originally Posted by wrxtofxt View Post
Im in! My 04 fxt is doing the same thing except it is finding a misfire on cylinder 4. Tomorrow will be plugs and wires.. Then ill do coil packs, then injectors. Ill keep updates as well!
haha mine is a misfire on cyl 3. Must be the weather?
Everlastingboost is offline  
post #15 of 17 (permalink) Old 03-06-2012, 06:06 PM
Forum Member
 
Join Date: Mar 2012
Location: Highlands Ranch, Co
Posts: 56
Car Year: 2006
Car Model: FXT Limited
Transmission: 4EAT
Gallery: 0
Feedback Score: 0 reviews
Quote:
Originally Posted by Everlastingboost View Post
haha mine is a misfire on cyl 3. Must be the weather?
Yeah it sucks! I dont have the patience to deal with it. I just realized I said I was going to put plug wires in it (Good luck with that!). Anyways I didnt get a chance to do anything on it today but hopefully will get around to it soon! Ill update when I do!
wrxtofxt is offline  
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Problems, Maintenance, and Warranty

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Forester Owners Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome