OBD Code p0483 - Subaru Forester Owners Forum
Subaru Forester Forum
ebay search
Subaru Forester Forum
Go Back   Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Problems, Maintenance, and Warranty
SubaruForester.org is the premier Subaru Forester Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-07-2006, 08:00 AM   #1 (permalink)
hmeetis
Guest
 
Posts: n/a
Gallery:
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Default OBD Code p0483

I have a 1998 subaru forester and i happen to have a vag-com (for my VW) that reads all generic obd codes. I am getting code p0483 and i can not find info about said code on any sights. I have reset the code once allready to see if it would just disapear but apparently its a accual problem.
Please email me hmeetis@yahoo.com with any information. I will be surfing around to try finding more.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-07-2006, 08:51 AM   #2 (permalink)
Contributing Member
Supporting Member
 
ferret's Avatar
 
Join Date: Jan 2006
Posts: 3,352
Location: Northern NJ
Car Year: 2014
Car Model: Impreza Ltd
Transmission: CVT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Feedback Score: 6 reviews
Default

Cooling fan FUNCTIONALITY failure.


1st ensure the fans, both of them are coming on when the vehicle gets hot. This code is set after the ECU triggers the fans to come on, the temp as read by the engine temp sensor has NOT decreased in the 'specified' amount of time.

Fans not running, suspect fans, relays, fuses to the fans, ECU

Fans running, ensure there are no obstructions before or after the radiator. Also the radiator may be clogged. Or if vehicle is not overheating it can be a defective engine temp sensor.

Hope this information helps you find your problem.....remember the 98 has the N/A DOHC which is also prone to head gasket failure, so it you ever see coolant spewing out of your reservoir after a long run on the highway, this is one symptom of a failed head gasket.
__________________
98S, 2014 Impreza 5 dr Ltd (9 Subaru's since 1978, 7 were 5 sp) ILuvSubaru's
ferret is offline   Reply With Quote
Old 10-07-2006, 12:02 PM   #3 (permalink)
The Modfather
 
Peaty's Avatar
 
Join Date: Jan 2006
Posts: 7,337
Location: Lawrence, KS - Rock Chalk
Car Year: 2010
Car Model: Legacy 3.6R Limited
Transmission: 5EAT
Gallery: 0
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Feedback Score: 9 reviews
Default

some more info
Attached Thumbnails
OBD Code p0483-p0483.jpg  
__________________
Peaty

2010 Leg 3.6 R, 2013 OB, 2001 OB, 2001 Forester S and 1999 Miata
Peaty is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Problems, Maintenance, and Warranty

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:12 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.