Loud sqeaking and screeching when car is started cold in the morning?! - Subaru Forester Owners Forum
User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 8 (permalink) Old 10-19-2010, 08:53 AM Thread Starter
Forum Member
 
ConnorLug's Avatar
 
Join Date: Jun 2010
Location: Long Island, New York
Posts: 2,819
Car Year: 2007
Car Model: FXT Limited
Transmission: 5MT
Gallery: 0
Feedback Score: 0 reviews
Loud sqeaking and screeching when car is started cold in the morning?!

Whenever I turn my 03 x on in the morning when its decently cold out ( around 50 degrees fahrenheit) the car makes a loud screeching and sqeaking noise when I turn it on. It doesn't stop until I turn it off. Then I turn the car back on and its completely normal, no squeaking! What's wrong with it

Slowbaru Tuned VF43'd 2007 FXT Limited MT
ConnorLug is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-19-2010, 09:35 AM
Forum Member
 
fishpaste's Avatar
 
Join Date: Jul 2008
Location: Michigan
Posts: 14
Car Year: 2001
Car Model: Forester
Gallery: 0
Feedback Score: 0 reviews
Did you check your belts. I drove a 98 suburban for a while that had really squeaky belts in the winter. Sometimes they are just stiff and slip until they get warmed up a bit. To test it you could try a little belt dressing to help em grip.
fishpaste is offline  
post #3 of 8 (permalink) Old 10-19-2010, 09:54 AM Thread Starter
Forum Member
 
ConnorLug's Avatar
 
Join Date: Jun 2010
Location: Long Island, New York
Posts: 2,819
Car Year: 2007
Car Model: FXT Limited
Transmission: 5MT
Gallery: 0
Feedback Score: 0 reviews
Well I thought it might be the belts but i recently got the 105k service and got all of the belts replaced. Will new belts still squeak?

Slowbaru Tuned VF43'd 2007 FXT Limited MT
ConnorLug is offline  
post #4 of 8 (permalink) Old 10-19-2010, 10:18 AM
Forum Member
 
Join Date: Jan 2006
Location: Katy, TX 77493
Posts: 376
Gallery: 0
Feedback Score: 0 reviews
Starters will occasionally make a horrible screeching sound on startup. It usually stops as soon as starter disengages flywheel. Problem is bendix movement is failing to release as soon as engine starts. I'm not aware of any fix except starter replacement.

Note, I never had this on my Forester (now w/ someone else), but have had this on my 94 Honda Accord Ex. It sounds just like belt screech when slipping and was tough to isolate. I removed all belts to eliminate them before confirming starter. It's still doing this periodically, 1/5 starts perhaps.

good luck

See you down the ROW!
1999 Subaru Forester
TexasForester is offline  
post #5 of 8 (permalink) Old 10-19-2010, 04:19 PM
Forum Member
 
fishpaste's Avatar
 
Join Date: Jul 2008
Location: Michigan
Posts: 14
Car Year: 2001
Car Model: Forester
Gallery: 0
Feedback Score: 0 reviews
I have had new belts squeal but usually because they were not tensioned properly.

I agree that it could be your starter but would recommend ruling out the belts first. A little belt dressing cant hurt and will stop belt squeal if thats the problem.
fishpaste is offline  
post #6 of 8 (permalink) Old 10-19-2010, 04:22 PM Thread Starter
Forum Member
 
ConnorLug's Avatar
 
Join Date: Jun 2010
Location: Long Island, New York
Posts: 2,819
Car Year: 2007
Car Model: FXT Limited
Transmission: 5MT
Gallery: 0
Feedback Score: 0 reviews
Thanks for the replies guys, It happened again when I was leaving school at about 215, even though it was around 60 degrees fahrenheit outside!

Slowbaru Tuned VF43'd 2007 FXT Limited MT
ConnorLug is offline  
post #7 of 8 (permalink) Old 10-19-2010, 04:25 PM
Super Moderator
 
good dog's Avatar
 
Join Date: Jan 2006
Location: Dundas, Ontario, Canada
Posts: 8,126
Car Year: 2008
Car Model: XS
Transmission: 4EAT
Gallery: 0
Feedback Score: 0 reviews
Pop back to the dealer/shop that did the service and tell them what's happening. Probably just needs an adjustment and should not cost you anything. Always ask!!

2008 2.5XS 4EAT
good dog is offline  
post #8 of 8 (permalink) Old 10-20-2010, 06:53 PM Thread Starter
Forum Member
 
ConnorLug's Avatar
 
Join Date: Jun 2010
Location: Long Island, New York
Posts: 2,819
Car Year: 2007
Car Model: FXT Limited
Transmission: 5MT
Gallery: 0
Feedback Score: 0 reviews
Scheduled an appointment at the local scooby dealer tomorrow morning for 8am, will let you know how it goes!

Slowbaru Tuned VF43'd 2007 FXT Limited MT
ConnorLug is offline  
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Problems, Maintenance, and Warranty

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Forester Owners Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome