Front Windshield wipers stopped working - Subaru Forester Owners Forum
User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old 10-28-2009, 03:02 PM Thread Starter
Registered User
 
TableTiger1's Avatar
 
Join Date: Feb 2009
Location: Coloardo
Posts: 23
Front Windshield wipers stopped working

My wife was driving the car this morning and on her way home the windshield wipers stopped working. We have like a foot of snow and I would love to get out ol' Sue out to play in it but I am not sure how to remedy the situation. There is no clicking sound happening when I try and turn em on. The back windshield wiper works fine. Is it a fuse that is blown, and if so, which one? Or did the motor go out on me? How do I figure out the problem?

99 Auto Forester L
TableTiger1 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-28-2009, 03:24 PM
Super Moderator
Contributing Member
 
bbottomley's Avatar
 
Join Date: Jan 2006
Location: New London, NH
Posts: 13,019
Car Year: 2003
Car Model: XS Premium
Transmission: MT
Unfortunately the wiring diagram appears to say that both front and rear wipers are controlled by the same fuse. So much for the easy solution.

This pretty much says that the problem is with the motor, the switch, or the various connectors.

2003 XS Premium MT >200k miles! ● 2005 Impreza 2.5 RS MT ● Robin-Subaru Powered Generator
bbottomley is offline  
post #3 of 5 (permalink) Old 10-28-2009, 03:32 PM Thread Starter
Registered User
 
TableTiger1's Avatar
 
Join Date: Feb 2009
Location: Coloardo
Posts: 23
thanks for info. I kinda figured that out when I finally located that fuse compartment.

So the update is that I can physically hear the motor running. So any thoughts? I got a checker store within walking distance of my house so hopefully it is something that I can resolve so I can go drive in this sweet amount on snow.

I have the pdf of the reference book for my car. The problem is that all the pdfs are labeled really foolishly like msa5sto1205454 and whatnot so it makes it hard to find the right section.

If you can direct me to where these switches, or connectors are and how to test if they are working or not that would be sweet. I know where the motor is located.

Thanks

99 Auto Forester L
TableTiger1 is offline  
post #4 of 5 (permalink) Old 10-28-2009, 03:38 PM
Super Moderator
Contributing Member
 
bbottomley's Avatar
 
Join Date: Jan 2006
Location: New London, NH
Posts: 13,019
Car Year: 2003
Car Model: XS Premium
Transmission: MT
The numbering on your pdfs is a bit different from that on mine, but just as ugly. The actual wiring diagrams on mine are in the largest of the 6 files in the Wiring Diagram Section. That file begins with the power distribution and then goes through the various components in alphabetical order.

But if you can hear the motor, then it doesn't seem like you have an electrical problem. Everything tight?

2003 XS Premium MT >200k miles! ● 2005 Impreza 2.5 RS MT ● Robin-Subaru Powered Generator
bbottomley is offline  
post #5 of 5 (permalink) Old 10-28-2009, 03:46 PM
admin
 
SuperRu's Avatar
 
Join Date: Jan 2006
Location: Little 5 Points (Atlanta, GA)
Posts: 5,457
Car Year: 2004
Car Model: XT
Transmission: 4EAT
Garage
Did this part fail?

99 Forester Front Wiper Problem

...04 XT.... 98S
SuperRu is offline  
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Problems, Maintenance, and Warranty

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Forester Owners Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome