Door locks - Subaru Forester Owners Forum
Subaru Forester Forum
ebay search
Subaru Forester Forum
Go Back   Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Problems, Maintenance, and Warranty
SubaruForester.org is the premier Subaru Forester Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-25-2008, 09:19 PM   #1 (permalink)
Registered User
 
Join Date: Feb 2008
Posts: 5
Location: spokane, WA
Car Year: 2000
Car Model: subaru forester L
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default Door locks

My wife and I just puchased a 2000 subaru forester L. After we got it home we noticed that the door locks didn't work and our keyless entry and alarm system didn't work. Upon further reveiw I found that the fuse had blowen for the keyless entry so I replaced it with another 15 amp fuse and instantly I was blasted by the alarm I then clicked the unlock on the keyless entry and it stopped but the second that I tried to lock the doors using the door mounted lever the fuse popped again. Can anyone help? I know that there has to be a short some where but only God knows how many wires run out of that little black box.
redman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-28-2008, 07:18 PM   #2 (permalink)
Registered User
Thread Starter
 
Join Date: Feb 2008
Posts: 5
Location: spokane, WA
Car Year: 2000
Car Model: subaru forester L
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default Hello!!!!

This may be the most useless maintenance forum I have ever been on. I can't believe that I am the only one with this problem with the door locks. I see that you all a quick to admire at a persons supped up ride and I know that some of you have at least looked at my posts, can nobody help me. If you can't help with the maintenance then why don't you just call this the complaint forum?
redman is offline   Reply With Quote
Old 02-28-2008, 07:29 PM   #3 (permalink)
30 Meters
Contributing Member
Supporting Member
 
Forester 2.5 XTi's Avatar
 
Join Date: Apr 2006
Posts: 6,129
Location: Colorado Springs '06 FXTi VF39 Protune!!!
Car Year: 2006
Car Model: XTi - VF39 Protune!
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Default

Redman! Dude! Welcome to the forums.

I may have overlooked it. Where is it?
__________________
USMC - One Shot, One Kill. You can run, but you'll die tired.
Forester 2.5 XTi is offline   Reply With Quote
Old 02-28-2008, 08:26 PM   #4 (permalink)
Contributing Member
Supporting Member
 
Join Date: Jan 2006
Posts: 4,219
Location: Los Angeles
Car Year: '09
Car Model: STI
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default

I'd demand a refund...
__________________
'09 STI
The Black Box is offline   Reply With Quote
Old 02-28-2008, 08:46 PM   #5 (permalink)
Registered User
 
pete_mac's Avatar
 
Join Date: Jan 2006
Posts: 460
Location: Sydney, Australia
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by redman View Post
This may be the most useless maintenance forum I have ever been on. I can't believe that I am the only one with this problem with the door locks. I see that you all a quick to admire at a persons supped up ride and I know that some of you have at least looked at my posts, can nobody help me. If you can't help with the maintenance then why don't you just call this the complaint forum?
Jeebus... somebody forgot to take his vitamins this morning!
pete_mac is offline   Reply With Quote
Old 02-28-2008, 09:02 PM   #6 (permalink)
30 Meters
Contributing Member
Supporting Member
 
Forester 2.5 XTi's Avatar
 
Join Date: Apr 2006
Posts: 6,129
Location: Colorado Springs '06 FXTi VF39 Protune!!!
Car Year: 2006
Car Model: XTi - VF39 Protune!
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Default

I'd hate to make this guy not show again, but he's wrong about the maintenance side of our forums. Dude I'm pretty modded up but for sure am not always bragging about it and can't provide feedback to a lot of mods. I don't make a lot of money, so I make efficient, yet, simple mods. So a lot of my posts are maintenance types. I've went thru a lot in the past with used Subarus so I have that experience.

Redman I'm happy to help. Maybe you missed a few good maintenance gurus on some bad days or what not. We are not required to be here. I'll admit that I have slacked as far as focusing attention to these forums, but I'm a member on about 2 dozen forums,not all cars either, but many different aspects.

We are not NASIOC. I want to help this guy. All I can say on my behalf since I do look to help members with issues is that I simply missed your thread. Sorry. Link it or reintroduce it. Make sure it is in the right forum here.

Thanks!

MAX
__________________
USMC - One Shot, One Kill. You can run, but you'll die tired.
Forester 2.5 XTi is offline   Reply With Quote
Old 02-28-2008, 09:10 PM   #7 (permalink)
Roo
Dr. Detour
Site Founder
Lifetime Supporting Member
 
Roo's Avatar
 
Join Date: Jan 2006
Posts: 5,761
Location: Foresters' favorite town!!
Car Year: 98
Car Model: Forester...what else
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 9 reviews
Default

This would be the black box on the passenger side behind the glove box, right?

What happens if you use the remote (only) to lock and unlock the doors? If it works without issue, I'd be looking at the lock actuator which might be grounding out with the actuation rod from the manual door lock. Which door have you tried locking manually? Try different doors...

...if the fuse blows on different doors, then I'd suspect the grounding issue to be somewhere in the wiring close to the control box.
__________________
Please feel free to support our Subaru parts vendors here.
Roo is offline   Reply With Quote
Old 02-28-2008, 09:13 PM   #8 (permalink)
The Seventh Sister
Administrator
Lifetime Supporting Member
 
pleiad7's Avatar
 
Join Date: Jan 2006
Posts: 26,669
Location: Sonoma County, CA
Car Year: 2004
Car Model: Forester XT Premium
Transmission: 4EAT
Gallery: 70
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Feedback Score: 49 reviews
Default

No need to start a new thread, by the way... you could've just bumped your existing one. I merged them both together, so now at least we know what your original problem was.
__________________
-Silke
04 FXT PP PSM ~ "Subed"
98 Forester S ~ "Slynki"
pleiad7 is offline   Reply With Quote
Old 02-28-2008, 09:20 PM   #9 (permalink)
30 Meters
Contributing Member
Supporting Member
 
Forester 2.5 XTi's Avatar
 
Join Date: Apr 2006
Posts: 6,129
Location: Colorado Springs '06 FXTi VF39 Protune!!!
Car Year: 2006
Car Model: XTi - VF39 Protune!
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Default

If you just got this, see the dealer. It's still only been 3 days. See what they may be able to do. Otherwise you are indeed looking at quite a bit of wiring issues more than likely. Correct me if I'm wrong, but there are no relays involving the doors/security. So if fuses are continuously blowing then there is a great chance of wiring issues.

BTW love to see the married couple stand tall! My wife likes flowers.
__________________
USMC - One Shot, One Kill. You can run, but you'll die tired.
Forester 2.5 XTi is offline   Reply With Quote
Old 02-29-2008, 07:00 AM   #10 (permalink)
Forum Member
Lifetime Supporting Member
 
2.5x_sleeper's Avatar
 
Join Date: Aug 2007
Posts: 19,723
Location: Newberg, OR
Car Year: 2007
Car Model: Forester Sports XT
Transmission: 4EAT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Feedback Score: 39 reviews
Default

I sent you the information below on February 25th via PM, but I've decided to post it here so other on the forum can view it as well...

First, you can post a reply on your post, called a "bump" to put your post back to the top of the "Today's Post". This will save you the trouble of posting another post for the same issue if you don't get an answer.

MY03 is different than yours, so I can't help directly, as others may have decided. If you haven't received a reply. I would suggest getting a Service Manual CD on eBay, they're pretty cheap. You can also go here http://techinfo.subaru.com/html/index.jsp Subaru's offical site. If you can get the wiring diagram for your keyless entry & alarm, you should be able to isolate the problem.

Bobby...
__________________
'07 FSXT - COBB Surgeline dyno Protune - Stage 1+
'03 X +AVO turbo kit = XT (son's)
'95 Neon Sport

Last edited by 2.5x_sleeper; 02-29-2008 at 07:07 AM.
2.5x_sleeper is online now   Reply With Quote
Old 02-29-2008, 07:41 AM   #11 (permalink)
Contributing Member
Supporting Member
 
ferret's Avatar
 
Join Date: Jan 2006
Posts: 3,341
Location: Northern NJ
Car Year: 2014
Car Model: Impreza Ltd
Transmission: CVT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Feedback Score: 6 reviews
Default

For starters in the 2000 ( sounds like you have the remote & alarm system ). Either way, the receiver is mounted just above the foglight switch in the panel.

?? does the fuse blow when using the remote? Or just when using the door switch? Also if it's ONLY when you use the door switch, is it only when using the drivers door switch? passenger side? or both?
__________________
98S, 2014 Impreza 5 dr Ltd (9 Subaru's since 1978, 7 were 5 sp) ILuvSubaru's
ferret is offline   Reply With Quote
Old 03-02-2008, 08:31 PM   #12 (permalink)
Registered User
Thread Starter
 
Join Date: Feb 2008
Posts: 5
Location: spokane, WA
Car Year: 2000
Car Model: subaru forester L
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

First, sorry for the anger and disgust that was presented in my post, as I was a little frustrated and having buyers remorse. I purchased this car in hopes of helping someone out but in turn have run into a couple issues. The person that I purchased this car from was in money trouble and a friend of a friend. After getting the car home it has be the door locks and now the check engine light is flashing. The tests tell me that the car thinks it might be the acceleration sensor and after talking to some people they have told me that it can take up to 40 or so start cycles for the car to really know what it is thinking (really is the car thinking) anyway sorry for the frustrated attack.

Second, thank for the "BUMP" info I have never been on a forum before (in case you couldn't tell) but everyone I know said this is the place to be.

Finally, For Forester 2.5 you said that you do a lot of mod for little money, as I don't make a lot of money and the resent purchases has drained me a looks like it still will for a little bit I would like to stay in touch as in a few years I will be looking for some cheep ways to make my 2000 look a little less...cookie cutter.
redman is offline   Reply With Quote
Old 03-02-2008, 08:48 PM   #13 (permalink)
Forum Member
Lifetime Supporting Member
 
2.5x_sleeper's Avatar
 
Join Date: Aug 2007
Posts: 19,723
Location: Newberg, OR
Car Year: 2007
Car Model: Forester Sports XT
Transmission: 4EAT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Feedback Score: 39 reviews
Default

^^ I'm glad you decided to stay on the forum! There is a wealth of information here. I suggest try the search feature, which will give you plenty to read! I usually check the "Today's Posts" to see what's new when I sign on.

Don't get discouraged if you don't get a post reply right away. I'm still waiting for a post that will find a very annoying rattle in the dash of MY03... passenger side... very annoying! I received lots of things to check, but it's still a mystery!

Hopefully you get to the bottom of your door lock & fuse issue. Let us know what you've tried to do to isolate the problem & I'm sure forum members will have suggestion on how to proceed.

Bobby...
__________________
'07 FSXT - COBB Surgeline dyno Protune - Stage 1+
'03 X +AVO turbo kit = XT (son's)
'95 Neon Sport

Last edited by 2.5x_sleeper; 03-02-2008 at 09:00 PM.
2.5x_sleeper is online now   Reply With Quote
Old 03-02-2008, 09:25 PM   #14 (permalink)
Forum Member
 
tallazzPilipino's Avatar
 
Join Date: Dec 2006
Posts: 5,306
Location: murda was da colour dat they gave me!
Car Year: 05MY
Car Model: SF6s and a SG6
Transmission: 5MT and a 4EAT
Gallery: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 16 reviews
Default

so which doorlock switch(es) blew the fuse?

_taF
__________________
romidontplaythat! ouiiiii...
- two USDM SF6s
tallazzPilipino is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Problems, Maintenance, and Warranty

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:22 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.