('06-'08) Code P0506-Air Idle problems... - Subaru Forester Owners Forum
Subaru Forester Forum
ebay search
Subaru Forester Forum
Go Back   Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Problems, Maintenance, and Warranty
SubaruForester.org is the premier Subaru Forester Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-24-2011, 10:15 PM   #1 (permalink)
Registered User
 
Captain_Fish's Avatar
 
Join Date: Jul 2009
Posts: 83
Location: WV
Car Year: 2006
Car Model: Forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default Code P0506-Air Idle problems...

So, upon starting the '06 foz this afternoon it began idling below 500 rpm... Pulled code P0506-Idle control rpm lower than expected. Depressing the accelerator gets a sluggish response, but once the foz is moving there seems to be no serious issue with engine performance. A couple of times when turning the wheel all the way to the right pulling into a parking spot I have noticed an odd sound (vacuum issue?). No clue what's up with this.

I've looked around for any other threads with the same set of problems I'm having, but I haven't found anything that seems to be close enough to help. The extended warranty just ran out, so a dealership can kiss my @ss.

Anyone ever experience this before? Any suggestions on what to do? Might an air idle issue cause some kind of problem with the steering?? Any thoughts would be appreciated.

Last edited by Captain_Fish; 05-24-2011 at 10:21 PM.
Captain_Fish is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-25-2011, 05:16 AM   #2 (permalink)
Forum Member
 
Join Date: Jun 2010
Posts: 217
Location: Boston, MA
Car Year: 2010
Car Model: Forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default diagnostics procedure

Capt Fish,

Send me a PM with your email and I'll return the procedure for troubleshooting your problem. Can't post it here.

Regards,
paul...
__________________
10 Forester X Prem AT, 07 Boxster S, 03 MB E320
paulv is offline   Reply With Quote
Old 05-25-2011, 07:31 AM   #3 (permalink)
Registered User
Thread Starter
 
Captain_Fish's Avatar
 
Join Date: Jul 2009
Posts: 83
Location: WV
Car Year: 2006
Car Model: Forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

PM sent
__________________
2006 Forester X
Captain_Fish is offline   Reply With Quote
Old 05-25-2011, 05:48 PM   #4 (permalink)
Registered User
Thread Starter
 
Captain_Fish's Avatar
 
Join Date: Jul 2009
Posts: 83
Location: WV
Car Year: 2006
Car Model: Forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

I SERIOUSLY HATE new cars.... My gf gets home from work so I can work on the foz. When she walks through the door she says "Cars fixed." I'm like "*** are you talking about?"

The CEL went off... No flashing cruise light... No issues with the idle or steering...

I could break down my entire '59 Oldsmobile an put it back together in a week all by myself if I wanted... And that's during my downtime between work n sleep... I can easily figure out n fix whatever may ever be wrong with it (aside from the brake lights not working atm lol)...

Why does something as insignificant as a speck of dust or a stupid computer sensor have to be able to f*ck up the world so easily??
__________________
2006 Forester X
Captain_Fish is offline   Reply With Quote
Old 04-18-2013, 04:25 PM   #5 (permalink)
Forum Member
 
Join Date: Apr 2013
Posts: 2
Location: hill country texas
Car Year: 2006
Car Model: forester
Transmission: standard
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by paulv View Post
Capt Fish,

Send me a PM with your email and I'll return the procedure for troubleshooting your problem. Can't post it here.

Regards,
paul...
Paul V, I was hoping to pick your brain on this, I have the exact same issue. P0506 2006 forester
josepylash is offline   Reply With Quote
Old 04-18-2013, 04:27 PM   #6 (permalink)
Forum Member
 
Join Date: Apr 2013
Posts: 2
Location: hill country texas
Car Year: 2006
Car Model: forester
Transmission: standard
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default P0506

hey PaulV dont knw if I replied correctly so trying again. I am throwing P0506 and was really hoping to pick your brain. I'm dying every time I come to a stop. Thanks


Joe
josepylash is offline   Reply With Quote
Old 04-29-2013, 01:49 PM   #7 (permalink)
Forum Member
 
Join Date: Jun 2012
Posts: 5
Location: Spokane, WA
Car Year: 2006
Car Model: Forester
Transmission: automatic
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Same problem here. Tired of clearing the code just to have it return a few days later.
Lookoutman1970 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Problems, Maintenance, and Warranty

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:03 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.