2010 Engine Start-Up Noise, Normal? - Subaru Forester Owners Forum
Subaru Forester Forum
ebay search
Subaru Forester Forum
Go Back   Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Engine and Exhaust > EJ25 - 2.5L Turbocharged (2004-2013)
SubaruForester.org is the premier Subaru Forester Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-20-2010, 04:30 PM   #1 (permalink)
Forum Member
 
serenity's Avatar
 
Join Date: May 2010
Posts: 189
Location: Germantown, MD
Car Year: 2010
Car Model: Forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default 2010 Engine Start-Up Noise, Normal?

Upon cold start-up, I notice that the engine in our 2 Forester XT's to be really rough sounding and loud. The sound to me seems similar to diesel clatter. It only last 10 - 20 seconds. Doesn't seem normal to me, but we are first time Subaru owners.

When the engine is fully warm everything sounds normal.

Also, I notice that sometimes there's a sound similar to the sound a car makes when there's an exhaust leak when accelerating.

We only use high octane fuel. And the cars both have around 800 miles.

BTW, it's summer time here temperatures 80 - 95 degrees. Not winter with its freezing temperatures.
__________________
.
Our Journal: His & Hers 2010 FXT
.
serenity is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-20-2010, 04:48 PM   #2 (permalink)
Forum Member
 
mattesonb's Avatar
 
Join Date: Apr 2010
Posts: 624
Location: Los Angeles
Car Year: 2011
Car Model: WRX Hatch
Transmission: Manual
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default

mine does the exact same thing, i think its just part of the start up, kind of like the anti lock brake test
__________________
10 XT LTD OBP
mattesonb is offline   Reply With Quote
Old 06-21-2010, 03:26 AM   #3 (permalink)
Forum Member
Thread Starter
 
serenity's Avatar
 
Join Date: May 2010
Posts: 189
Location: Germantown, MD
Car Year: 2010
Car Model: Forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default

It's a little more comforting to know that these characteristics exist across the product line. Maybe, I'll try to visit a dealership to see if I can start up the engine of a random Forester and listen to it run.

I understand the basic principle of the Boxer engine, but I don't know anything about its operating/driveability characteristics as a motor.

We have only previously owned American, German and Japanese (Toyota, Mazdas). And I have never observed unusually rough startup sounds.
__________________
.
Our Journal: His & Hers 2010 FXT
.
serenity is offline   Reply With Quote
Old 06-21-2010, 07:09 AM   #4 (permalink)
Forum Member
 
Join Date: Jul 2009
Posts: 46
Location: California
Car Year: 2009
Car Model: 2.5X Premium/Manual
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Is it a PZEV? They start a little loud, it's probably normal.
prospect is offline   Reply With Quote
Old 06-21-2010, 07:32 AM   #5 (permalink)
Registered User
 
NormSubie's Avatar
 
Join Date: Mar 2010
Posts: 120
Location: Silicon Valley
Car Year: 2010
Car Model: Forester XT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by prospect View Post
Is it a PZEV? They start a little loud, it's probably normal.
OP says both are XT's.

Mine does the same thing. Also, when backing up/or shifting in Reverse while cold (if started less than 20 seconds), there's a noise (grinding perhaps from tranny?).
__________________
2010 FXT Limited, Satin White Pearl
NormSubie is offline   Reply With Quote
Old 06-21-2010, 08:16 AM   #6 (permalink)
Forum Member
Thread Starter
 
serenity's Avatar
 
Join Date: May 2010
Posts: 189
Location: Germantown, MD
Car Year: 2010
Car Model: Forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by NormSubie View Post
OP says both are XT's.

Mine does the same thing. Also, when backing up/or shifting in Reverse while cold (if started less than 20 seconds), there's a noise (grinding perhaps from tranny?).
I'll have to listen for any noise during shifting from Park to Reverse. I hadn't noticed that.
__________________
.
Our Journal: His & Hers 2010 FXT
.
serenity is offline   Reply With Quote
Old 06-21-2010, 08:33 AM   #7 (permalink)
Forum Member
 
Join Date: Oct 2009
Posts: 86
Location: Atlanta, GA
Car Year: 2010
Car Model: FXT
Transmission: 4EAT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

I was just thinking I had an exhaust leak on ours the other day. Guess it's a known issue.
__________________
2010 FXT
PTE6152 powered Eagle Talon
mavisky is offline   Reply With Quote
Old 06-21-2010, 08:36 AM   #8 (permalink)
The Seventh Sister
Administrator
Lifetime Supporting Member
 
pleiad7's Avatar
 
Join Date: Jan 2006
Posts: 26,732
Location: Sonoma County, CA
Car Year: 2004
Car Model: Forester XT Premium
Transmission: 4EAT
Gallery: 70
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 110 Post(s)
Feedback Score: 49 reviews
Default

This might help some: Start up sounds
__________________
-Silke
04 FXT PP PSM ~ "Subed"
98 Forester S ~ "Slynki"
pleiad7 is offline   Reply With Quote
Old 06-21-2010, 09:14 AM   #9 (permalink)
Forum Member
 
mattesonb's Avatar
 
Join Date: Apr 2010
Posts: 624
Location: Los Angeles
Car Year: 2011
Car Model: WRX Hatch
Transmission: Manual
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by pleiad7 View Post
This might help some: Start up sounds
that does make some sense, but this is my 3rd subaru, 06 wrx, 08 outback and this is the only car i have had do this.
__________________
10 XT LTD OBP
mattesonb is offline   Reply With Quote
Old 06-21-2010, 03:01 PM   #10 (permalink)
Forum Member
Thread Starter
 
serenity's Avatar
 
Join Date: May 2010
Posts: 189
Location: Germantown, MD
Car Year: 2010
Car Model: Forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by pleiad7 View Post
This might help some: Start up sounds
Much appreciated. Thanks!
__________________
.
Our Journal: His & Hers 2010 FXT
.
serenity is offline   Reply With Quote
Old 06-21-2010, 03:05 PM   #11 (permalink)
Forum Member
Thread Starter
 
serenity's Avatar
 
Join Date: May 2010
Posts: 189
Location: Germantown, MD
Car Year: 2010
Car Model: Forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by mattesonb View Post
that does make some sense, but this is my 3rd subaru, 06 wrx, 08 outback and this is the only car i have had do this.
Just a guess, but maybe we can hear the engine and exhaust because the chassis is higher off the ground. I could imagine the sound bouncing off the pavement and sounding louder.

What we need it to hear the experience of someone that has an 2009 or 2010 that has a slammed suspension.
__________________
.
Our Journal: His & Hers 2010 FXT
.
serenity is offline   Reply With Quote
Old 06-22-2010, 08:43 PM   #12 (permalink)
Forum Member
 
RadcomTxx's Avatar
 
Join Date: Nov 2009
Posts: 742
Location: SK, Canada
Car Year: 10
Car Model: XT
Transmission: 4EAT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

my conclusion for the rough sounds initially on cold startup settled on the air pump running for upto a minute (or longer?) on cold startup to get the cats going faster.

Electric air pumps, in general I've found, are characteristically noisy.

thoughts on this possibility?
__________________
2010 Satin White Pearl FXT Limited
Mod Journal
RadcomTxx is offline   Reply With Quote
Old 06-23-2010, 07:51 AM   #13 (permalink)
Forum Member
Thread Starter
 
serenity's Avatar
 
Join Date: May 2010
Posts: 189
Location: Germantown, MD
Car Year: 2010
Car Model: Forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by RadcomTxx View Post
my conclusion for the rough sounds initially on cold startup settled on the air pump running for upto a minute (or longer?) on cold startup to get the cats going faster.

Electric air pumps, in general I've found, are characteristically noisy.

thoughts on this possibility?
Air pump??? I didn't know anything about an air pump. For my car, the harsh sound lasts roughly 10 - 15 seconds.
__________________
.
Our Journal: His & Hers 2010 FXT
.
serenity is offline   Reply With Quote
Old 06-23-2010, 08:43 AM   #14 (permalink)
The Seventh Sister
Administrator
Lifetime Supporting Member
 
pleiad7's Avatar
 
Join Date: Jan 2006
Posts: 26,732
Location: Sonoma County, CA
Car Year: 2004
Car Model: Forester XT Premium
Transmission: 4EAT
Gallery: 70
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 110 Post(s)
Feedback Score: 49 reviews
Default

Yes, part of the noise is the air pump (which replaced the pre-cat in the uppipe in MY06 and up), and the ECU is programmed to run the engine extra hot at start-up to minimize the time it takes to reach operating temps, thereby reducing emissions.
__________________
-Silke
04 FXT PP PSM ~ "Subed"
98 Forester S ~ "Slynki"
pleiad7 is offline   Reply With Quote
Old 06-23-2010, 05:06 PM   #15 (permalink)
Forum Member
 
RadcomTxx's Avatar
 
Join Date: Nov 2009
Posts: 742
Location: SK, Canada
Car Year: 10
Car Model: XT
Transmission: 4EAT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by serenity View Post
Air pump??? I didn't know anything about an air pump. For my car, the harsh sound lasts roughly 10 - 15 seconds.
the time the pump runs will vary depending on ambient temperature, longer in the dead of winter, shorter on summer days.
__________________
2010 Satin White Pearl FXT Limited
Mod Journal
RadcomTxx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Engine and Exhaust > EJ25 - 2.5L Turbocharged (2004-2013)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:19 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.