('03-'05) 04 FXT Bank 1 Cam Position Sensor location - Subaru Forester Owners Forum
User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old 07-13-2011, 09:52 AM Thread Starter
Registered User
 
Join Date: Jul 2011
Location: Boston
Posts: 2
Car Year: 2004
Car Model: FXT
Transmission: 4EAT
04 FXT Bank 1 Cam Position Sensor location

Can anyone describe where it is, or provide a pic? I found one under the turbo, but I assume that's Bank 2? I have CEL P0011, and the dealer informed me that the Bank 1 cam sensor needs replacing.

I know in my 2.0L WRX, it's right near the dipstick, but I can't find it in the FXT anywhere. Any help would be greatly appreciated.
RallyFanatic is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-13-2011, 10:02 AM
The Seventh Sister
Administrator
 
pleiad7's Avatar
 
Join Date: Jan 2006
Location: Sonoma County, CA
Posts: 27,441
Car Year: 2004
Car Model: Forester XT Premium
Transmission: 4EAT
Garage
Bank 1 is the side where cylinder #1 is located, i.e. the right side of the car

-Silke
04 FXT PP PSM ~ "Subed"
98 Forester S ~ "Slynki"
pleiad7 is offline  
post #3 of 5 (permalink) Old 07-13-2011, 10:06 AM Thread Starter
Registered User
 
Join Date: Jul 2011
Location: Boston
Posts: 2
Car Year: 2004
Car Model: FXT
Transmission: 4EAT
Thanks! Right side as in I'm standing in front of the car, or right side as in passenger side (in the US)? Like I said, I found the one by the turbo, if that's bank 1 than great, if not, I can't find the other one anywhere.
RallyFanatic is offline  
post #4 of 5 (permalink) Old 07-13-2011, 10:16 AM
The Seventh Sister
Administrator
 
pleiad7's Avatar
 
Join Date: Jan 2006
Location: Sonoma County, CA
Posts: 27,441
Car Year: 2004
Car Model: Forester XT Premium
Transmission: 4EAT
Garage
Passenger side.

-Silke
04 FXT PP PSM ~ "Subed"
98 Forester S ~ "Slynki"
pleiad7 is offline  
post #5 of 5 (permalink) Old 07-13-2011, 01:58 PM
Forum Member
 
funkymonkey1002's Avatar
 
Join Date: Jan 2006
Location: Boston
Posts: 9,013
Car Year: 2004
Car Model: 2.5 XT
Transmission: 4eat
They're at the back of the heads by the intake manifold, basically the same position on both sides.

However, that code is more likely due to a clogged AVCS banjo bolt filter, if you haven't had those removed.

04xt/4eat, 16g, STI bits and bobs
funkymonkey1002 is offline  
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Engine and Exhaust > EJ25 - 2.5L Turbocharged (2004-2013)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Forester Owners Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome