fog lights suddenly quit - Subaru Forester Owners Forum
Subaru Forester Forum
ebay search
Subaru Forester Forum
Go Back   Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Lighting and Electrical
SubaruForester.org is the premier Subaru Forester Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-21-2009, 09:01 PM   #1 (permalink)
Forum Member
 
DR. EVIL's Avatar
 
Join Date: Jan 2007
Posts: 207
Location: Springfield, IL
Car Year: 2004
Car Model: Forester XT
Gallery: 0
Feedback Score: 0 reviews
Angry fog lights suddenly quit

Recently I noticed my fog lights no longer work. Up until this point they worked fine. I replaced both bulbs a few months ago and all was well. Now I press the button and nothing. I checked all fuses and nothing is blown. I noticed the little light on the button stopped working at the same time. Any ideas?
__________________
2004 FXT 5MT STAGE 2
DR. EVIL is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-21-2009, 09:11 PM   #2 (permalink)
Forum Member
 
TC2000's Avatar
 
Join Date: May 2008
Posts: 3,103
Location: Delmont, Pennsylvania
Car Year: 2009
Car Model: Forester X Premium
Gallery: 40
Feedback Score: 0 reviews
Default

It could be the relay in the fuse block gave out.. but if the lights not working there might be no power to switch, It's time to break out the multimeter. Also did you check the fuses out under the hood, it might be powered from there.
__________________
2009 Forester X Premium 4EAT

Respect The Wagon!

Last edited by TC2000; 12-21-2009 at 09:26 PM.
TC2000 is offline   Reply With Quote
Old 12-21-2009, 09:26 PM   #3 (permalink)
Forum Member
Thread Starter
 
DR. EVIL's Avatar
 
Join Date: Jan 2007
Posts: 207
Location: Springfield, IL
Car Year: 2004
Car Model: Forester XT
Gallery: 0
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by TC2000 View Post
It could be the relay in the fuse block gave out..
Boy I wish I knew how to check that. Beyond the bulbs and fuses and maybe the connection on the button you'll have to give more detail to this electrical noob ;)
__________________
2004 FXT 5MT STAGE 2
DR. EVIL is offline   Reply With Quote
Old 12-21-2009, 09:35 PM   #4 (permalink)
Forum Member
 
TC2000's Avatar
 
Join Date: May 2008
Posts: 3,103
Location: Delmont, Pennsylvania
Car Year: 2009
Car Model: Forester X Premium
Gallery: 40
Feedback Score: 0 reviews
Default

This explains a relay
Wiring a Relay for Accessories
__________________
2009 Forester X Premium 4EAT

Respect The Wagon!
TC2000 is offline   Reply With Quote
Old 12-22-2009, 12:40 PM   #5 (permalink)
Forum Member
Thread Starter
 
DR. EVIL's Avatar
 
Join Date: Jan 2007
Posts: 207
Location: Springfield, IL
Car Year: 2004
Car Model: Forester XT
Gallery: 0
Feedback Score: 0 reviews
Default

Any idea how to access the relay related to that fog light switch?
__________________
2004 FXT 5MT STAGE 2
DR. EVIL is offline   Reply With Quote
Old 12-22-2009, 01:20 PM   #6 (permalink)
Forum Member
 
TC2000's Avatar
 
Join Date: May 2008
Posts: 3,103
Location: Delmont, Pennsylvania
Car Year: 2009
Car Model: Forester X Premium
Gallery: 40
Feedback Score: 0 reviews
Default

In the 09 its plugged into the fuse block down by the left knee
__________________
2009 Forester X Premium 4EAT

Respect The Wagon!
TC2000 is offline   Reply With Quote
Old 12-22-2009, 05:27 PM   #7 (permalink)
Forum Member
Thread Starter
 
DR. EVIL's Avatar
 
Join Date: Jan 2007
Posts: 207
Location: Springfield, IL
Car Year: 2004
Car Model: Forester XT
Gallery: 0
Feedback Score: 0 reviews
Default

Thanks for the help so far and I have an update.

Now the button lights up when I press it, and I hear a slight click when I push it in and out like the sound of a relay, but still no light coming from the fogs.

I didn't actually do anything besides open that little "door" down by the button when I got in the car so far.
__________________
2004 FXT 5MT STAGE 2
DR. EVIL is offline   Reply With Quote
Old 12-22-2009, 06:11 PM   #8 (permalink)
Forum Member
Thread Starter
 
DR. EVIL's Avatar
 
Join Date: Jan 2007
Posts: 207
Location: Springfield, IL
Car Year: 2004
Car Model: Forester XT
Gallery: 0
Feedback Score: 0 reviews
Default

I looked at the in car fuses again and see the relays next to the fuses on the right. The light doesn't light up on the button now, so not sure what the deal is.

I've determined the bottom relay is the one clicking when I hit the button though, I can feel it when I put my finger on it while pressing the button. Can it be making the noise but be faulty?
__________________
2004 FXT 5MT STAGE 2
DR. EVIL is offline   Reply With Quote
Old 12-22-2009, 06:35 PM   #9 (permalink)
Super Moderator
Contributing Member
Supporting Member
 
bbottomley's Avatar
 
Join Date: Jan 2006
Posts: 12,344
Location: New London, NH
Car Year: 2003
Car Model: XS Premium
Transmission: MT
Gallery: 0
Feedback Score: 1 reviews
Default

Try removing the relay and inserting a jumper into its socket on the two terminals that correspond to the relay's contacts. If the lights come on, then the problem is with the relay or with the circuitry that feeds power to the relay coil or contacts. If they don't come on, then report back and we'll take the next step.

I don't have 2009 diagrams, so unfortunately I can't advise of the relay's terminal configuration. You should be able to analyze the relay with a multimeter to determine how it's set up. There should be four terminals. The two with a finite resistance between them are the coil, which makes the other two the contacts. There should be infinite resistance between them.
__________________
2003 XS Premium MT >190k miles! ● 2005 Impreza 2.5 RS MT ● Robin-Subaru Powered Generator
bbottomley is offline   Reply With Quote
Old 12-22-2009, 08:36 PM   #10 (permalink)
Forum Member
 
TC2000's Avatar
 
Join Date: May 2008
Posts: 3,103
Location: Delmont, Pennsylvania
Car Year: 2009
Car Model: Forester X Premium
Gallery: 40
Feedback Score: 0 reviews
Default

Id try connecting the wires at the switch together first to test it to be sure good contact is being made there..if no lights then move to the relay. And yes they can still make noise and not close the switch, try plinking it with your finger while working the switch on and off and you may free it up temporarily if its jammed. You do understand the terminology used by bbottomley in regards to testing the relay right ? Just checking
__________________
2009 Forester X Premium 4EAT

Respect The Wagon!
TC2000 is offline   Reply With Quote
Old 12-22-2009, 08:54 PM   #11 (permalink)
Super Moderator
Contributing Member
Supporting Member
 
bbottomley's Avatar
 
Join Date: Jan 2006
Posts: 12,344
Location: New London, NH
Car Year: 2003
Car Model: XS Premium
Transmission: MT
Gallery: 0
Feedback Score: 1 reviews
Default

If 2009 is at all similar to earlier models, the switch wires aren't very easy to get at. I wouldn't make that my first target.
__________________
2003 XS Premium MT >190k miles! ● 2005 Impreza 2.5 RS MT ● Robin-Subaru Powered Generator
bbottomley is offline   Reply With Quote
Old 12-23-2009, 05:43 AM   #12 (permalink)
Forum Member
Thread Starter
 
DR. EVIL's Avatar
 
Join Date: Jan 2007
Posts: 207
Location: Springfield, IL
Car Year: 2004
Car Model: Forester XT
Gallery: 0
Feedback Score: 0 reviews
Default

Ya I noticed the relays are partly behind plastic of the opening, do they just pull out? I'll try tapping on it while working the button first. Ill see what's in my garage, probably have a jumper although not sure.
I'm not too big on the idea of pulling out the button to test the connections though, I looked up in there and there's a lot going on with the cruise and wiper/mirror defrost being there too.
Doesn't sound like much changed with that small area on your 09 compared to my 04, except for yours works lol
__________________
2004 FXT 5MT STAGE 2
DR. EVIL is offline   Reply With Quote
Old 12-23-2009, 06:10 AM   #13 (permalink)
Super Moderator
Contributing Member
Supporting Member
 
bbottomley's Avatar
 
Join Date: Jan 2006
Posts: 12,344
Location: New London, NH
Car Year: 2003
Car Model: XS Premium
Transmission: MT
Gallery: 0
Feedback Score: 1 reviews
Default

Oops, I misread. You're the one with the 2004. It should be pretty much identical to my 2003, and getting to the wiring behind the switch is not that simple a job. The good news is that I have diagrams for 2003, which should be close enough to your 2004 to get started with this. Here's a picture of the relay block.


The fog light relay should be the one with numbers 19-23. Confirm this by feeling it click when you turn the switch on. Positions 19 and 20 are the relay's contacts; 21 and 23 are the coil. 22 is unused.

Remove the relay, strip both ends of a short wire, insert it into the two slots at 19 and 20 in the socket, and set up everything else the way it should be (key on, low beams on, switch on) for the lights to come on. They either will, or they won't. If they do, shut things off right away, because your wire might be a bit undersized for the job.

Then come back here and give us a report. I'm inclined to think that this part of the circuitry is OK because of your experience with the green light, but this will confirm things and let us concentrate on where the problem really is.
__________________
2003 XS Premium MT >190k miles! ● 2005 Impreza 2.5 RS MT ● Robin-Subaru Powered Generator
bbottomley is offline   Reply With Quote
Old 12-23-2009, 06:45 AM   #14 (permalink)
Forum Member
Thread Starter
 
DR. EVIL's Avatar
 
Join Date: Jan 2007
Posts: 207
Location: Springfield, IL
Car Year: 2004
Car Model: Forester XT
Gallery: 0
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by bbottomley View Post
Oops, I misread. You're the one with the 2004. It should be pretty much identical to my 2003, and getting to the wiring behind the switch is not that simple a job. The good news is that I have diagrams for 2003, which should be close enough to your 2004 to get started with this. Here's a picture of the relay block.


The fog light relay should be the one with numbers 19-23. Confirm this by feeling it click when you turn the switch on. Positions 19 and 20 are the relay's contacts; 21 and 23 are the coil. 22 is unused.

Remove the relay, strip both ends of a short wire, insert it into the two slots at 19 and 20 in the socket, and set up everything else the way it should be (key on, low beams on, switch on) for the lights to come on. They either will, or they won't. If they do, shut things off right away, because your wire might be a bit undersized for the job.

Then come back here and give us a report. I'm inclined to think that this part of the circuitry is OK because of your experience with the green light, but this will confirm things and let us concentrate on where the problem really is.
I may be mixed up but on my 04 the relay appears to be on the right side of the fuse box vertically and the one I feel click with the button is on the bottom instead of the middle like your diagram.
__________________
2004 FXT 5MT STAGE 2
DR. EVIL is offline   Reply With Quote
Old 12-23-2009, 07:53 AM   #15 (permalink)
Contributing Member
Supporting Member
 
ferret's Avatar
 
Join Date: Jan 2006
Posts: 3,313
Location: Northern NJ
Car Year: 2014
Car Model: Impreza Ltd
Transmission: CVT
Gallery: 0
Feedback Score: 6 reviews
Default

Bruce's picture is on it's side. The relays ARE vertical on the right side of the interior fuse box, with the fuses to the bottom ( positions 1 thru 8 ).

The bottom one is the Ignition relay. Comes on when the key is in the on position. The 3rd from the bottom on the 03-08 IS the foglight relay. So his suggestions about inserting a wire are still correct. Try that and please post back.
__________________
98S, 2014 Impreza 5 dr Ltd (9 Subaru's since 1978, 7 were 5 sp) ILuvSubaru's
ferret is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Lighting and Electrical

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:42 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0