('09-'13) Passenger's side rear seat recliner button - MIA - Subaru Forester Owners Forum
Subaru Forester Forum
ebay search
Subaru Forester Forum
Go Back   Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Interior and Electronics
SubaruForester.org is the premier Subaru Forester Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-23-2011, 04:07 PM   #1 (permalink)
Forum Member
 
Join Date: May 2009
Posts: 82
Location: Hartford, CT
Car Year: 2009
Car Model: Forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default Passenger's side rear seat recliner button - MIA

I've got a strange problem. The button & assembly to recline the passenger's side rear seat has disappeared. I have no idea where it went to. It was there two weeks ago.

I have no pets, no kids and nobody has been back there. Any idea how it could have came loose? I checked the car - not in there. Perhaps it "popped" out and when the back door was opened it fell out.

I ordered the part on Saturday.
Attached Thumbnails
Passenger's side rear seat recliner button - MIA-photo.jpg  
skijay is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-23-2011, 10:45 PM   #2 (permalink)
Forum Member
 
Join Date: Sep 2009
Posts: 135
Location: Sydney
Car Year: MY10
Car Model: X
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Default

I am in the same boat as you, but on the opposite side being in Oz
__________________
2010 2.5X 4EAT
beamer_au is offline   Reply With Quote
Old 10-24-2011, 04:18 AM   #3 (permalink)
Forum Member
 
Join Date: Jul 2011
Posts: 15
Location: Canada
Car Year: 2009
Car Model: Forester
Transmission: Manual
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

I didn't lost mine, but I had to remove my rear seat and I broke a mounting tab while removing/installing (can't remember) it. It still works but it's loose in its hole and I will probably lose it sometime.

That being said, maybe the tabs are too fragile and almost or already broken at assembly and end up failing. They are small tabs if you ask me....

my 2 cents...
__________________
2009 2.5X Premium, PZEV, 5MT, Weather Package
Sebxb is offline   Reply With Quote
Old 10-24-2011, 09:20 PM   #4 (permalink)
jcd
Forum Member
 
jcd's Avatar
 
Join Date: Apr 2011
Posts: 379
Location: Santa Fe, NM
Car Year: 2011
Car Model: 2.5XP/AWP
Transmission: 4EAT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Default

The passenger side one fell off when I was vacuuming the rear seat. It is not securely attached, very weak mounting tabs. I will bring this to the dealer's attention when I'm in for my next oil change. Also, my passenger side A-pilar keeps popping out of position. Ugh.
__________________
James
jcd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Interior and Electronics

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:12 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.