Flashing "Security" Light - Subaru Forester Owners Forum
Subaru Forester Forum
ebay search
Subaru Forester Forum
Go Back   Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Interior and Electronics
SubaruForester.org is the premier Subaru Forester Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-21-2008, 11:10 AM   #1 (permalink)
Registered User
 
04Eastwood's Avatar
 
Join Date: Oct 2007
Posts: 201
Location: San Diego
Car Year: 2004
Car Model: Forester XT
Gallery: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default Flashing "Security" Light

I searched through the user manual but couldn't figure out what it means when the "security" light flashes on the dashboard.

Anyone know?


The doors lock and the remote is working fine and the security system still beeps when i lock/unlock it.

Everything seems to be working fine.

Thanks for you input.
__________________
Loving my XT!
04Eastwood is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-21-2008, 11:28 AM   #2 (permalink)
The Modfather
 
Peaty's Avatar
 
Join Date: Jan 2006
Posts: 7,334
Location: Lawrence, KS - Rock Chalk
Car Year: 2010
Car Model: Legacy 3.6R Limited
Transmission: 5EAT
Gallery: 0
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Feedback Score: 9 reviews
Default

It means you car has a security system with the immobilizer chip.

Subaru Keyless Entry, Security Alarm, Immobilizer Key, Remote Start Systems. Most years and models

Quote:
When off: a red 'security' light will flash in the center of the instrument panel indicating the car has an anti-theft system.
This light will flash when the car is turned off or the key is removed. It flashes approx. once every 3 seconds, a single flash every 3 seconds.
__________________
Peaty

2010 Leg 3.6 R, 2013 OB, 2001 OB, 2001 Forester S and 1999 Miata
Peaty is offline   Reply With Quote
Old 10-21-2008, 12:51 PM   #3 (permalink)
Registered User
Thread Starter
 
04Eastwood's Avatar
 
Join Date: Oct 2007
Posts: 201
Location: San Diego
Car Year: 2004
Car Model: Forester XT
Gallery: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by Peaty View Post
It means you car has a security system with the immobilizer chip.

Subaru Keyless Entry, Security Alarm, Immobilizer Key, Remote Start Systems. Most years and models
Ok...well I've never noticed this before so I probably accidently turned it on. Is there any way to turn it off? Is it a bad thing?
__________________
Loving my XT!
04Eastwood is offline   Reply With Quote
Old 10-21-2008, 01:24 PM   #4 (permalink)
Super Moderator
Contributing Member
Supporting Member
 
bbottomley's Avatar
 
Join Date: Jan 2006
Posts: 13,033
Location: New London, NH
Car Year: 2003
Car Model: XS Premium
Transmission: MT
Gallery: 0
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Feedback Score: 1 reviews
Default

It's supposed to tell the bad guys that you have a security system in operation. Or that you have a blinking light that is supposed to fool the bad guys into thinking that you have a security system in operation.
__________________
2003 XS Premium MT >200k miles! ● 2005 Impreza 2.5 RS MT ● Robin-Subaru Powered Generator
bbottomley is offline   Reply With Quote
Old 10-21-2008, 01:45 PM   #5 (permalink)
Forum Member
 
zee lee's Avatar
 
Join Date: Jan 2006
Posts: 570
Location: Seattle, WA
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Default

It blinks a "code" to alert you that the alarm went off. Somewhere in the manual there is a description of "code"
__________________
2003 Forester X
zee lee is offline   Reply With Quote
Old 10-21-2008, 03:28 PM   #6 (permalink)
Registered User
 
Join Date: Jun 2008
Posts: 243
Location: ilinois
Car Year: 2005
Car Model: forester xt
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default

the light will blink at different rates for different purpose.99.9999% of the time.it is blinking twice.this is to tell you that you have put it into valet mode.to rest.leave door open,press/hold unlock.light will go out.

Last edited by subaru_tech; 10-21-2008 at 03:48 PM.
subaru_tech is offline   Reply With Quote
Old 10-22-2008, 04:23 AM   #7 (permalink)
Registered User
 
Join Date: Oct 2008
Posts: 1
Location: Boston
Car Year: 2008
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Forgive me if I should have started my own thread (I'm new to forums in general), but I also had a question about the security light.

I just noticed today that when I got into the car the security light on the dash was still blinking every two seconds until I put the key in the ignition. I hadn't noticed it before, so when I got out and locked the car I watched the dash. When I locked it, the Security light was blinking very rapidly. I then unlocked the car, opened and closed all of the doors and the back, and relocked. The light was still blinking rapidly. It seemed to be faster than just once a second.

Any idea what is going on? Is this part of the Valet mode as well?

Thanks for answering!
SophieSubaru is offline   Reply With Quote
Old 10-22-2008, 04:54 AM   #8 (permalink)
Forum Member
 
Join Date: Apr 2008
Posts: 161
Location: Westchester, NY
Car Year: 2009
Car Model: Forester 2.5i
Transmission: Automatic
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

In my 09, when you activate the security system, it will have a rapid flash for about 30 seconds or so,then it will slow down and have a steady flash.

The security light will also flash, if the security is not activated by the fob.

Hope this helps
Leez is offline   Reply With Quote
Old 11-08-2008, 04:02 AM   #9 (permalink)
Forum Member
 
bilzer's Avatar
 
Join Date: Oct 2008
Posts: 146
Location: New Hampshire
Car Year: 2006
Car Model: Forester
Transmission: Auto
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Default

I have a 99 Forester (just got it) I have to be sitting in the driver's seat to activate the remote lock / unlock. I changed BOTH batteries in the two remotes. I have flshing light / button next to the defroster switch and located a "sensor" sitting insie the kick panel of the driver's side. The sensor has a rotatable knob for I think sensitivity but that has no effect on the dismal range?
Does anyone have any suggestions why the range is so poor?
bilzer is offline   Reply With Quote
Old 11-08-2008, 04:42 AM   #10 (permalink)
The Modfather
 
Peaty's Avatar
 
Join Date: Jan 2006
Posts: 7,334
Location: Lawrence, KS - Rock Chalk
Car Year: 2010
Car Model: Legacy 3.6R Limited
Transmission: 5EAT
Gallery: 0
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Feedback Score: 9 reviews
Default

The 99 uses a CodeAlarm branded security system. The main module has an external antenna. You can find it and relocate and move it around to possibly get better reception. If you look here:

Impreza Alarm - ScoobyMods

Down the page you will see the module (10th picture down) The antenna is just a thin black wire sticking out of the top right area of the module (harness plugs being the bottom) The wire is not attached to anything. Find it and maybe to just test if it helps, hang it down into the foot well or something.
__________________
Peaty

2010 Leg 3.6 R, 2013 OB, 2001 OB, 2001 Forester S and 1999 Miata
Peaty is offline   Reply With Quote
Old 11-23-2008, 10:26 AM   #11 (permalink)
Registered User
 
Join Date: Nov 2008
Posts: 1
Location: Atlanta, GA
Car Year: 2003
Car Model: Forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default Additional blinking security light

I am having the same issue. I have always had the small red light blinking on the side of my dashboard, near the steering column. But recently (one month) I have a new light flashing with the word security (on the instrument panel, bottom right). The ONLY time it isn't on is when the car is running. Any ideas why this suddenly popped up and if this is something bad?
thanks
blackvelvet is offline   Reply With Quote
Old 11-25-2008, 08:52 AM   #12 (permalink)
Registered User
Thread Starter
 
04Eastwood's Avatar
 
Join Date: Oct 2007
Posts: 201
Location: San Diego
Car Year: 2004
Car Model: Forester XT
Gallery: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by blackvelvet View Post
I am having the same issue. I have always had the small red light blinking on the side of my dashboard, near the steering column. But recently (one month) I have a new light flashing with the word security (on the instrument panel, bottom right). The ONLY time it isn't on is when the car is running. Any ideas why this suddenly popped up and if this is something bad?
thanks
Check out the link Peaty posted. It worked for me. I forget the combination, but you have to mess with your key fob. I must've hit it so my security light started blinking.

I followed the instructions on how to stop the blinking and it worked.
__________________
Loving my XT!
04Eastwood is offline   Reply With Quote
Old 03-31-2012, 01:15 PM   #13 (permalink)
Forum Member
 
Join Date: Sep 2010
Posts: 4
Location: sydney
Car Year: 2003
Car Model: forester
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Im having what might be the same problem
forester 2004 XS

Normally when the key is in the ignition, i get a red flashing light shaped like a key on the dash, but now the reverse is happening, when i put the key in the ignition it goes out, when i remove it, it starts to flash.

Ive tried unhooking the battery and locking / unlocking the doors open and shut.

Any ideas whats caused this to change

Kindest regards
Mike
Woodford Mike is offline   Reply With Quote
Old 03-26-2013, 07:56 PM   #14 (permalink)
Forum Member
 
Join Date: Feb 2013
Posts: 77
Location: Santa Barbara
Car Year: 2001
Car Model: Forester S
Transmission: Manual
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default Valet Mode

Hi All,

I can't seem to get my car to get out of Valet Mode. I bought it without any remotes, so I had to get a replacement. The replacement is the new 'teardrop' style remote. The dealer programmed it for me and the doors lock and unlock. I cannot, however, unlock just the hatch. Also, the security light blinks twice per second, indicating that it is in Valet Mode. I tried the instructions that the manual gives on how to take it out of valet mode (open driver door and then hold unlock button on remote for more than 2 seconds and security light in dash should turn off). This did not work. I tried to locate a fuse for the security system, but it is not listed in the manual. Why wont this work? Does it have to do with the newer remote? Is it not programmed properly? Thanks

Jeff
magnato1 is offline   Reply With Quote
Old 03-27-2013, 06:42 PM   #15 (permalink)
Forum Member
 
Join Date: Feb 2013
Posts: 77
Location: Santa Barbara
Car Year: 2001
Car Model: Forester S
Transmission: Manual
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Ok, so I figured this out. I did a google search because I couldn't find what I needed on this forum. Thankfully a thread popped up on NSAIOC or whatever it's called that had an edit that I had not seen anywhere else. If you have the newer teardrop remote with the truck button on it (which I do) then you use the truck button to get you in and out of valet mode, not the unlock button. I hope this helps somebody down the road.


Sent from AutoGuide.com Free App
magnato1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Interior and Electronics

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:59 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.