What did you do to your subie today? - Page 392 - Subaru Forester Owners Forum
Subaru Forester Forum
ebay search
Subaru Forester Forum
Go Back   Subaru Forester Owners Forum > General Forums > General Forum
SubaruForester.org is the premier Subaru Forester Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-01-2012, 12:39 PM   #5866 (permalink)
Forum Member
 
Join Date: Feb 2010
Posts: 60
Location: Vernon Hills, IL
Car Year: 2004
Car Model: Forester XT
Transmission: 5spd swap in progress...
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by ToNIX View Post
I want pics
Making a build thread shortly. Had the car tuned this morning. VF30 at 13psi made 240whp.
__________________
I build air pumps ;)
Pavel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-01-2012, 01:04 PM   #5867 (permalink)
Forum Member
 
fircrest's Avatar
 
Join Date: Oct 2008
Posts: 1,691
Location: Salt Lake City
Car Model: 04 FXT, 61 Stude
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Default

Yep, legit BBS... But they aren't 5x100 ;)
__________________
Giant 29er - 04 FXT 6-speed - 61 Studebaker Lark
fircrest is offline   Reply With Quote
Old 12-01-2012, 04:10 PM   #5868 (permalink)
Forum Member
 
Join Date: Nov 2012
Posts: 1
Car Year: 2012
Car Model: Forester 2.5X
Transmission: auto
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Q`V
303iii is offline   Reply With Quote
Old 12-01-2012, 05:59 PM   #5869 (permalink)
Forum Member
 
twowings's Avatar
 
Join Date: Jan 2008
Posts: 144
Location: NE OK
Car Year: 2013
Car Model: Forester 2.5X PAWP
Transmission: 5 MT
Gallery: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Installed the Diode Dynamics light kit...digging the blue LEDs...I have no choice but to do the blue footwell kit now LOL
twowings is offline   Reply With Quote
Old 12-01-2012, 08:11 PM   #5870 (permalink)
Forum Member
 
domoMKIV's Avatar
 
Join Date: Sep 2012
Posts: 476
Location: Central FL
Car Year: 2004
Car Model: FXT
Transmission: 5MT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 3 reviews
Default

Uninstalled my headlights, took them apart, cleaned them, painted the chrome flat black, painted gatling shrouds flat black, installed HID retro, mocked them up on the car to check high beams/low beams/level and all is well!! Tomorrow I will seal them back up and re-install.
I also started working on the upper grill, no going back now.
Disabling my DRL tomorrow too.

Last edited by domoMKIV; 12-01-2012 at 08:18 PM.
domoMKIV is offline   Reply With Quote
Old 12-01-2012, 08:13 PM   #5871 (permalink)
Forum Member
 
macandcheese's Avatar
 
Join Date: Jan 2011
Posts: 117
Location: Oregon
Car Year: 2005
Car Model: Forester XT
Gallery: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Got some OSRAM nightbreakers heads and Hella Optilux yellow fog lights in the mail today. Didn't install them as it's pouring out, but the future looks bright :)
macandcheese is offline   Reply With Quote
Old 12-01-2012, 08:52 PM   #5872 (permalink)
Forum Member
 
Join Date: Feb 2010
Posts: 60
Location: Vernon Hills, IL
Car Year: 2004
Car Model: Forester XT
Transmission: 5spd swap in progress...
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Had my FXT tuned :-)
__________________
I build air pumps ;)
Pavel is offline   Reply With Quote
Old 12-01-2012, 09:57 PM   #5873 (permalink)
Forum Member
 
Join Date: Jul 2012
Posts: 90
Location: Los Angeles County
Car Year: 2012
Car Model: Forester 2.5x
Transmission: 5mt
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Default

Changed the oil, but put on the wrong filter. Changing the filter tomorrow.
jo_yi is offline   Reply With Quote
Old 12-01-2012, 11:35 PM   #5874 (permalink)
Forum Member
Lifetime Supporting Member
 
k3nj11's Avatar
 
Join Date: Apr 2010
Posts: 2,491
Location: Seattle, WA
Car Year: 2007
Car Model: 2.5 XT Limited
Transmission: 5-spd's of DOOM!
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Feedback Score: 6 reviews
Default

Today I:

-With the help of a long time friend (who also happens to be my alignment guy) we were able to get both my front axle inner boots completely replaced.

-Changed the oil with 5w-40 Rotella T6 + OEM Filter + mew crush ring

-Swapped out my Ohlins/RCE/Group-N set for my winter setup (set of '05 2.5RS struts/springs)

-Finally installed an in-cabin air filter

-Installed the Flex Innovations Grounding Kit along with their Big-3 Kit
(1) This was a much larger PITA then I originally imagined it would be, mostly b/c I'm N/A and the installation instructions are for a Turbo application so I had to redetermine some of the mounting points on the car but in the end I was able to get it squared away. Oddly enough though, I'd sear my HID's are now causing interference with my radio after the installation of both of these kits.........

-Went to install my Moore Performance TBS but ran into some issues
What did you do to your subie today?-imageuploadedbytapatalk1354436922.231584.jpg
(1) After getting it all installed the first time I went to reconnect everything and lo and behold I had a CEL! Disconnected the battery and took everything I'd touch back apart again and removed the TBS effectively putting it back to stock and the CEL was gone. Took it all apart, put the TBS back in, started the car and the CEL was still gone so sweet but then....
(2) Started to look at other bits and pieces on the car and found that the throttle body cable to the accelerator and the cruise control unit were pretty taunt, and looking at the TB I noticed it was being held open slightly....the spacer had spaced the TB "just" too far out and now with the spacer in I couldn't adjust the cables out enough to allow the butterfly valve to sit right....great....




....Never did get around to fab'ing up the hybrid intake I wanted today.....

Last edited by k3nj11; 12-02-2012 at 11:06 AM.
k3nj11 is offline   Reply With Quote
Old 12-02-2012, 12:19 AM   #5875 (permalink)
Forum Member
 
jock286's Avatar
 
Join Date: May 2010
Posts: 105
Location: Northern Virginia
Car Year: 2007
Car Model: Forester XT Limited
Transmission: AT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Default

Fitted some Rokblokz mud flaps and took a couple of photos of Scooby around Warsaw, Poland - see my journal (linked below).

jock286 is offline   Reply With Quote
Old 12-02-2012, 07:58 AM   #5876 (permalink)
ɹoʇɐɹǝpoɯ ɹǝdns
 
Duderotomy's Avatar
 
Join Date: Aug 2008
Posts: 19,885
Location: ナイアガラ
Car Year: 2007
Car Model: XT Sport
Transmission: 5MT
Gallery: 0
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Feedback Score: 19 reviews
Default

I installed my $5 O2 sensor fix yesterday.
Still waiting on the damn knock sensor to show up though.
__________________
Duderotomy is offline   Reply With Quote
Old 12-02-2012, 11:29 AM   #5877 (permalink)
Forum Member
 
Join Date: Sep 2012
Posts: 76
Location: Philadelphia/Williamsport, PA
Car Year: 2005
Car Model: Forester XT
Transmission: 4EAT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Drove home from a friend's house, bucking on the highway... My misfire is getting way worse :(

Diagnosis starts tomorrow, hopefully.
Frodo is offline   Reply With Quote
Old 12-02-2012, 11:36 AM   #5878 (permalink)
Forum Member
 
Join Date: Feb 2010
Posts: 60
Location: Vernon Hills, IL
Car Year: 2004
Car Model: Forester XT
Transmission: 5spd swap in progress...
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Frodo View Post
Drove home from a friend's house, bucking on the highway... My misfire is getting way worse :(

Diagnosis starts tomorrow, hopefully.
Ring land/rings and or turbo. If your compression is 130psi or less on any cylinder, rebuild/replace shortblock
__________________
I build air pumps ;)
Pavel is offline   Reply With Quote
Old 12-02-2012, 12:36 PM   #5879 (permalink)
Forum Member
 
Join Date: Sep 2012
Posts: 76
Location: Philadelphia/Williamsport, PA
Car Year: 2005
Car Model: Forester XT
Transmission: 4EAT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Pavel View Post
Ring land/rings and or turbo. If your compression is 130psi or less on any cylinder, rebuild/replace shortblock
I just got the car, and the block looks brand new. Hoping for a burnt exhaust valve. It's almost always cyl 4 that misfires, sometimes 2.
Frodo is offline   Reply With Quote
Old 12-02-2012, 01:29 PM   #5880 (permalink)
Forum Member
 
hueyduey's Avatar
 
Join Date: Sep 2011
Posts: 688
Location: San Diego
Car Year: 2006
Car Model: FXT
Transmission: 4EAT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 14 reviews
Default

After yesterdays flat tire I changed from my winters back to my summer wheels.

Tire shops around here don't stock Continentals so ill have to wait a few days. I didn't want to drive on the spare for that long and risk screwing up the AWD.

While the car was jacked up I changed the front and rear differential fluids too.
__________________
06' FXT - My Journal
hueyduey is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > General Forums > General Forum

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:07 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.