hello! (and help!) - Subaru Forester Owners Forum
Subaru Forester Forum
ebay search
Subaru Forester Forum
Go Back   Subaru Forester Owners Forum > General Forums > New Member Introductions
SubaruForester.org is the premier Subaru Forester Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-18-2007, 05:26 AM   #1 (permalink)
Registered User
 
Join Date: Dec 2007
Posts: 3
Location: michigan
Car Year: 2003
Car Model: FORESTER
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default hello! (and help!)

hey everyone, thanks for reading my first thread. my wife and i currently own our second forester, a 2003. our first was a 98. loved em both. the reason i'm here today is that we have a strange beeeeeeep coming from the front grill area of the car. i took it to a local mechanic and he said it was coming from the airbag sensor but he couldn't fix it. it stopped for awhile after we unhooked the battery but started back up again yesterday. i unhooked/rehooked the battery and now it's gone again. argh! any insight would be appreciated.
the nearest subaru dealership is an hour away so i'm trying to get an idea here. thanks!
bigcitydoc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-18-2007, 05:34 AM   #2 (permalink)
Contributing Member
Supporting Member
 
ferret's Avatar
 
Join Date: Jan 2006
Posts: 3,348
Location: Northern NJ
Car Year: 2014
Car Model: Impreza Ltd
Transmission: CVT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Feedback Score: 6 reviews
Default

Look in the manual for replacing one of the bulbs in the headlight. It has How to remove the grill.

The 'sonealert' ( Beep Beep ) when you lock the doors has a high resistance to ground thru it's connector from salt and water. It's mounted front and center behind the grill, on the center vertical upright. Simply disconnect the connector, clean it thoroughly, coat it with some Dielectric grease, and put it all back together.

Common problem .... IF you have GOOD Young Ears !!!! I can no longer hear the high pitch when someone comes to me with the problem.

BTW WELCOME to the Board ..... Nice Choice, New or Used ..... Many miles of good motoring ahead.
__________________
98S, 2014 Impreza 5 dr Ltd (9 Subaru's since 1978, 7 were 5 sp) ILuvSubaru's
ferret is offline   Reply With Quote
Old 12-18-2007, 05:37 AM   #3 (permalink)
Roo
Dr. Detour
Site Founder
Lifetime Supporting Member
 
Roo's Avatar
 
Join Date: Jan 2006
Posts: 5,767
Location: Foresters' favorite town!!
Car Year: 98
Car Model: Forester...what else
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Feedback Score: 9 reviews
Default

it's not coming from the airbag sensor. It's coming from a little piezo horn which is part of your keyless entry system, and it's located in front of the radiator. It could be mistaken for the A/B sensor, but it isn't that sensor. You CAN disconnect it, but don't expect your car to beep (locking/unlocking) after that unless you replace it.
__________________
Please feel free to support our Subaru parts vendors here.
Roo is offline   Reply With Quote
Old 12-18-2007, 06:37 AM   #4 (permalink)
Registered User
Thread Starter
 
Join Date: Dec 2007
Posts: 3
Location: michigan
Car Year: 2003
Car Model: FORESTER
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

thanks guys. that sounds less serious than an airbag problem. i'm gonna try and tackle this problem myself in a couple days. i'll let you know how it goes. thanks again.
bigcitydoc is offline   Reply With Quote
Old 12-19-2007, 03:30 AM   #5 (permalink)
New Member Greeter
 
Torque's Avatar
 
Join Date: Jul 2006
Posts: 2,404
Location: Lancashire, England
Car Year: 2011
Car Model: Octavia vRS
Transmission: DSG
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Hello and welcome bigcitydoc
Torque is offline   Reply With Quote
Old 12-19-2007, 06:19 AM   #6 (permalink)
The Modfather
 
Peaty's Avatar
 
Join Date: Jan 2006
Posts: 7,215
Location: Lawrence, KS - Rock Chalk
Car Year: 2010
Car Model: Legacy 3.6R Limited
Transmission: 5EAT
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 9 reviews
Default

I'm attaching a pic of the thing you are looking for to unplug. Like he said it's not uncommon for moisture to infiltrate it and make it do a low beeping noise. I thought I had a TSB or some info on it but can't find it now. It's located right behind the grill in the center on the support. FWIW everything related with the airbag has a bright yellow colour to it unlike the beeping thing which is black :)

PS welcome.

If you can't get to it w/o taking off the grill I have a how to here that may help:

http://www.scoobymods.com/forums/showthread.php?t=2285
Attached Thumbnails
hello! (and help!)-beep-speaker.jpg  
__________________
Peaty

2010 Legacy 3.6 R - Limited

2013 Outback - Premium

1999 Miata - MX5
Peaty is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > General Forums > New Member Introductions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:20 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.